#1
So I've got my SM57 mic plugged into the XLR input on the Fast Track pro. And I have the drivers set up (this is Win 7 64 bit btw). And I have the ASIO set to M-Audio USB and the inputs are enabled.
But when I start playing, the VU meter doesn't move at all, so no sound even comes out/registers. I don't know what I'm doing wrong so I hope you guys can help.

I'm a noob at recording though (First time recording guitar)

EDIT: Actually when I click record it says "No tracks armed for recording"
How do I fix that?
Last edited by scarhawk at Jul 18, 2011,
#2
in reaper add a track by pressing Ctrl + T

theres a greyed out button with "ar" written on it, click that and the track is record armed

under that theres a grey speaker icon, click that once if you want to monitor the track - that will let you hear what's going in to it.

the next button is "in" where you can select the input source for the track if you aren't hearing your guitar, and if you can't get that to work hit Ctrl + P to open up preferences and go to Audio -> Device and set up your input device :]

http://www.reaper.fm/guides/REAPER%20Quick%20Start.pdf quick start guide should take you through everything you need
Last edited by funeralllllllll at Jul 18, 2011,
#3
I did everything you mentioned but it's still not working.. GRR
The VU meter isn't moving at all.

EDIT:
Also I know that my mic is giving the signal to my FTP just fine because the green light flashes whenever I play.
Last edited by scarhawk at Jul 18, 2011,
#4
It looks like it's an issue coming from the FTP itself. (FTP to USB port)
When I went to test the device in the control Panel the "testing bar" didn't move or flash at all.
The LED flashes so it's not the mic cable or mic.
I don't know if it's the drivers though or am I not selecting something that I should be?

I did hear there are issues with the FTP with Windows 7 64 bit though.
#6
http://s190.photobucket.com/albums/z289/maskedmurader23/Reaper/

Here are my settings for Reaper and ASIO, just make sure you have the options in Reaper set to Fast Track In 1/2 1 (both channels) for the XLR input. Hope this helps.

edit: Make sure your drivers are up to date from the M-Audio site, and also make sure the Fast Track is enabled (the lit up blue and white light) in ASIO. Another thing to note is you have to exit out of ALL programs before you start Reaper, or there will be no sound due to your drivers being assigned to another program.
Last edited by MaskedMurader23 at Jul 18, 2011,
#7
I just tried recording again with those settings. And it still doesnt work and I closed out of all my windows. Also I checked my driver info and it said I was running on 5.1 when I just DL/ed the drivers today which were said to be 6.xx >_<

EDIT: Also what Blue and white light are you talking about?
Last edited by scarhawk at Jul 18, 2011,
#8
Ahhh I just set it to 1/2 1 for the second channel and it works now!
Thanks MaskedMurader!
Edit: Just one more question how do I listen to what I'm playing? I have monitoring on but I still can't hear it.
Last edited by scarhawk at Jul 18, 2011,
#9
Quote by scarhawk
Ahhh I just set it to 1/2 1 for the second channel and it works now!
Thanks MaskedMurader!
Edit: Just one more question how do I listen to what I'm playing? I have monitoring on but I still can't hear it.


There are two monitoring options. When it is plain black that means you will be able to hear the channel at all times. When you have the monitoring set to the green and black option, it will only monitor when nothing is playing, or when you're recording. When it's on the green/black option you will not be able to hear yourself over playback. Assuming you have the correct settings for your sound output, you should be able to hear it fine.