#1
I'm having troubles with my bounces being blown out when I bounce to an mp3. No matter what I normalized, the volumes on the audio or anything. I have no idea what to do.

Any help is appreciated
Quote by bass-boy-garith
Quote by guitarhero_764
I guess I'm kind of like a hippie. I'm anti-war, do drugs, and like communism.
Your not a hippie, just a ****ing moron.
#2
Quote by cukd7x-a2-
I'm having troubles with my bounces being blown out when I bounce to an mp3. No matter what I normalized, the volumes on the audio or anything. I have no idea what to do.

Any help is appreciated

Well, I still use Logic Pro 8 as my DAW of choice and it's almost identical to Express, albeit with more features...

Can you explain your problem better? "blown out" = ? Clipping? Silence? And when you say 'normalize', what are you actually doing, because by my definition of normalise this should never be done to a track in a mix, as it has nothing but negative consequences for audio quality.
Hey, look. Sigs are back.
#3
The levels are way to high when I bounce to mp3. In the mix it'll peak at like -6db and then when I bounce it sounds like its above 6db. and I mean normalize as in setting the level of the audio clips to 0db.

This is a new problem for me, it wasn't doing this about 2 weeks ago, so it may be a setting I just played with
Quote by bass-boy-garith
Quote by guitarhero_764
I guess I'm kind of like a hippie. I'm anti-war, do drugs, and like communism.
Your not a hippie, just a ****ing moron.
#4
Quote by cukd7x-a2-
The levels are way to high when I bounce to mp3. In the mix it'll peak at like -6db and then when I bounce it sounds like its above 6db. and I mean normalize as in setting the level of the audio clips to 0db.

This is a new problem for me, it wasn't doing this about 2 weeks ago, so it may be a setting I just played with

Do you have one of the output faders pulled down somewhere, that could be lowering the mix output for Logic, but not for when the project is bounced? You might also have the metering on the faders set to Pre-fader instead of Post-fader (i.e it displays the level before the fader and effects, useful for when tracking but something you want to switch from when mixing)...

And no, don't normalise your tracks to 0dB... if you have two tracks at 0dB, you're going to end up with a summed gain of +3dB (I believe) on your master output, meaning you're above 0dBFS and now clipping. Keep the tracks at a volume so when they're all summed, you still aren't clipping the master output at your loudest transient, and then if you're mastering the track and trying to add volume you can use compression and limiting to boost your gain without clipping the output.
Hey, look. Sigs are back.
#5
The Level meter has everything below 0dB wherever I have the Output 1-2 fader at
Quote by bass-boy-garith
Quote by guitarhero_764
I guess I'm kind of like a hippie. I'm anti-war, do drugs, and like communism.
Your not a hippie, just a ****ing moron.
#6
I advise not normalizing at all. It makes mastering a LOT easier if you have a little headroom to work with.

If you want to stick to your guns and keep normalizing, at least try it once without. If it's still clipping without normalization, you've narrowed down the possible problems.