#1
Hi everyone. I just installed PT9 on my computer and can't seem to get it to play, let alone anything else. I keep getting the "CPU overload error occured. (-6101)" for no reason that I can find. I literally just installed it.

I am running a macbook pro with an i5 2.3ghz processor, 4gb ram. Any ideas? I've never used pro tools before.

EDIT: Running a Mackie Onyx 1640 firewire mixer as well
Last edited by vjferrara at Jul 30, 2011,
#2
if you have installed the new apple updates for lion it will cause problems if you are running tiger then you are ****ed also what is your systems usage limit set to and dae playback buffer setting
pro tools operator certified
agile in-ceptor 727
gibson:les-paul studio
fender:strat
ibanez:prestiege s2170se s520ex
esp:ec-1000vb
splawn nitro kt88s
genz-bends g-flex

Quote by Punkismygod
U sure u want a floydrose? those things will make your nerves explode
#3
I'm not on lion. I'm on whatever came before that. Not sure what the name is. Usage limit is at 85% and dae playback buffer is set to 2 with a large cache
#4
ok whats ur hardware buffer size and are you running any other programs while running pro tools also if this is a new problem and pro tools has worked fine intill now get this http://www.jcdeshaies.com/ close pro tools use it by clicking the trashcan button and then empty the trash repair ur disk permissions and restart the computer and hold command option p and r on start up and it will chime keep holding it intill it has chimed 3 times then let go then try pro tools again if funning pro tools with other applications open or rewire plugins then lower the cpu usage limit to say 70 or 75 or where it works well
pro tools operator certified
agile in-ceptor 727
gibson:les-paul studio
fender:strat
ibanez:prestiege s2170se s520ex
esp:ec-1000vb
splawn nitro kt88s
genz-bends g-flex

Quote by Punkismygod
U sure u want a floydrose? those things will make your nerves explode
Last edited by selkies at Jul 30, 2011,
#5
H/W buffer size is 512. Not running any other programs. I seriously just installed it, did the upgrade and now I'm actually trying to use it. Missing Cubase already
#6
try increasing the hw buffer size as well
pro tools operator certified
agile in-ceptor 727
gibson:les-paul studio
fender:strat
ibanez:prestiege s2170se s520ex
esp:ec-1000vb
splawn nitro kt88s
genz-bends g-flex

Quote by Punkismygod
U sure u want a floydrose? those things will make your nerves explode
Last edited by selkies at Jul 30, 2011,
#8
i have it working perfectly fine on my comp running 10.6.8

and you have ur playback engine on the aggregate i/o correct do the list that i had up there and it should help there are 2 new updates from apple that will hurt ur performance the updates being those i mentioned earlier with compatibility with lion i know because i installed them and then had to restore back because of all the errors
pro tools operator certified
agile in-ceptor 727
gibson:les-paul studio
fender:strat
ibanez:prestiege s2170se s520ex
esp:ec-1000vb
splawn nitro kt88s
genz-bends g-flex

Quote by Punkismygod
U sure u want a floydrose? those things will make your nerves explode
Last edited by selkies at Jul 30, 2011,
#9
migration assistant update for mac mac os x 10.6.8 supplemental update java for mac oxs 10.6 update 5 and remote desktop client update have caused me trouble so you might not want to install them or if you have you may want to back up files and reinstall mac osx
pro tools operator certified
agile in-ceptor 727
gibson:les-paul studio
fender:strat
ibanez:prestiege s2170se s520ex
esp:ec-1000vb
splawn nitro kt88s
genz-bends g-flex

Quote by Punkismygod
U sure u want a floydrose? those things will make your nerves explode
#10
if you need more help pm me and i will help tomorrow
pro tools operator certified
agile in-ceptor 727
gibson:les-paul studio
fender:strat
ibanez:prestiege s2170se s520ex
esp:ec-1000vb
splawn nitro kt88s
genz-bends g-flex

Quote by Punkismygod
U sure u want a floydrose? those things will make your nerves explode
#11
Thanks I appreciate it. I'll try that stuff later tonight. I'll probably hitting you up tomorrow some time
#12
Heh, this is quite funny. I'm running pretty much the same setup except on Windows 7 (Core i5, 8gb of ram, Mackie Onyx 1640) and have no problems.

Are you running 9.0.2 or 9.0.3 of PT?
Derpy Derp Derp Herp Derp
#13
well its only funny because the new lion updates are ****ing mac over ive had mine running fine for 2.5 years and every person i know running it on a pc gets crashes almost weekly
pro tools operator certified
agile in-ceptor 727
gibson:les-paul studio
fender:strat
ibanez:prestiege s2170se s520ex
esp:ec-1000vb
splawn nitro kt88s
genz-bends g-flex

Quote by Punkismygod
U sure u want a floydrose? those things will make your nerves explode
#14
Quote by selkies
well its only funny because the new lion updates are ****ing mac over ive had mine running fine for 2.5 years and every person i know running it on a pc gets crashes almost weekly


Yeah but also 95% of PC owners don't know how to build their own PC and just buy like a Dell or something.
Derpy Derp Derp Herp Derp
#15
Quote by selkies
well its only funny because the new lion updates are ****ing mac over ive had mine running fine for 2.5 years and every person i know running it on a pc gets crashes almost weekly


hmm i don't really know anyone who has problems with Pro Tools crashing on them on PC unless its the old M-Powered ones that they got rid of a long time ago
#16
Well... I think I've fixed it. I changed the aggregate I/O to the built in inputs instead of the Mackie.