#1
Sup guys

Some of you might be able to help me out with an activation problem i have with Omnisphere.

I open the .dll in my DAW and enter the response code i got by email, then it tells me to close the instance down and re-open it. I do this but it just keeps taking me back to the activation screen?!

I dont think its the code as the same thing i happening when i try to activate demo mode :/

It took me a long time to get the money for this and contacting the site directly is taking too long, so can someone please help me out?!

Cheers!
#3
Quote by mr7string
Sup guys

Some of you might be able to help me out with an activation problem i have with Omnisphere.

I open the .dll in my DAW and enter the response code i got by email, then it tells me to close the instance down and re-open it. I do this but it just keeps taking me back to the activation screen?!

I dont think its the code as the same thing i happening when i try to activate demo mode :/

It took me a long time to get the money for this and contacting the site directly is taking too long, so can someone please help me out?!

Cheers!



Do you run your DAW as an administrator? I'm pretty sure you have to have to do that.
#4
Omnisphere doesnt feature a standalone program and yeah i always run my DAW as admin, same deal when i dont
#6
Quote by captaincrunk
What all is in the installed folder other than the .dll?


a .DAT file, i installed all the patch files to an external HDD but they actually recommend doing that so i doubt that is the issue
#7
Quote by mr7string
a .DAT file, i installed all the patch files to an external HDD but they actually recommend doing that so i doubt that is the issue

Patch files? They would need to be installed in the same directory as the program, they just patch what's already there. Are you sure that's what you meant?

So it asks for a code but doesn't give you an opportunity to enter it? Or does it not accept your code? Or does it accept and then tell you to restart (and repeat)?
#8
Quote by captaincrunk
Patch files? They would need to be installed in the same directory as the program, they just patch what's already there. Are you sure that's what you meant?

So it asks for a code but doesn't give you an opportunity to enter it? Or does it not accept your code? Or does it accept and then tell you to restart (and repeat)?


i meant the sound patch files, like the tone files on a POD for example, NOT the update (1.0.1 - 1.5.1 ect) files

And it asks for the code, allows me to enter it, then tells me to restart the program to activate but when i restart it just takes me back to the screen to enter the code . . .
#9
Quote by mr7string
i meant the sound patch files, like the tone files on a POD for example, NOT the update (1.0.1 - 1.5.1 ect) files

And it asks for the code, allows me to enter it, then tells me to restart the program to activate but when i restart it just takes me back to the screen to enter the code . . .

It asks you to reopen the instance of the program. Do you restart your DAW? Because I think it just wants you to close that instrument (not the whole DAW) to finish it.
#10
I figured it out

Its a fail safe in the installation . . . . if it is installed so many times in a day it practically locks the program, chances are to stop pirating but i just reverted back to 1.0.1 from 1.5 and its accepted the code

Not sure if re-updating to 1.5 will over write it but ill post what i know if anyone is interested

cheers!
#11
Quote by mr7string
I figured it out

Its a fail safe in the installation . . . . if it is installed so many times in a day it practically locks the program, chances are to stop pirating but i just reverted back to 1.0.1 from 1.5 and its accepted the code

Not sure if re-updating to 1.5 will over write it but ill post what i know if anyone is interested

cheers!

Interesting. If it breaks again update us I guess.
#12
Quote by captaincrunk
Interesting. If it breaks again update us I guess.


Its fine, just updated to 1.5 and it works fine