#1
Hi guys

I just can't use pod farm in cubase. I followed a youtube guide and accomplished to see pod farm through cubase but there is no signal. I mean I play the guitar and get nothing. Of course when it's pod farm alone, it's ok and I've authorized my ux-1 in line6 monkey. What do i do wrong? Someone told me to open dxfdsetup.exe file from Cubase files and set my device as input and output. Did that but still nothing.

One more weird thing is that when i open pod farm through cubase i don't see any input selection (instrument, mic, etc) just like i do when i open it alone...

Audacity is so simple, silly but simple. You set imput device your ux-1 and you're ok but more professional programs like cubase is really a pain in the ass! ..

Can you please help me?
#2
check your ASIO (select the asio from your ux1 or download asio4all) settings then press F4 select your input output devices then add pod farm as a fx channel or an insert.
im sick with GAS
#3
Never used cubase before but I guess you have to enable monitoring on the track you're using POD Farm on?
Quote by Cathbard
You don't need epic tone in the bedroom any more than you need mood lighting to masturbate.


#4
Quote by binting
check your ASIO (select the asio from your ux1 or download asio4all) settings then press F4 select your input output devices then add pod farm as a fx channel or an insert.


Thanx for your help. I downloaded asio4all, chose it from Cubase device setup and set input output my ux-1 as input and output but... still nothing. Why? And I still wonder why I don't see any input selection (instrument, mic) in pod farm that is inserted in Cubase...
#5
Can you post a screenshot of the audio track with Pod Farm inserted? Make sure we can see the input and output section (just click on the track name on the left and it should show it underneath).
#7
Hm, assuming the Stereo In is set correctly in VST Connections (press F4 and double check) then when you monitor it should work fine.

Do you get any signal with the guitar plugged in? Do the meters in Cubase move at all?

Also, it's normal for VSTs to not show input selection since it gets that from the host DAW.
#8
Quote by maggot9779
Hm, assuming the Stereo In is set correctly in VST Connections (press F4 and double check) then when you monitor it should work fine.

Do you get any signal with the guitar plugged in? Do the meters in Cubase move at all?

Also, it's normal for VSTs to not show input selection since it gets that from the host DAW.


and it's...OK!


It worked! Thanx a lot man, I really aprreciate it