#1

I just got my new Fender Stratocaster guitar today. I am tired of my amp, so I installed Guitar Rig 4 again. Everything went fine. Then I installed the Behringer UCG102 USB thing. But when I select Behringer USB device from GR4 I only get "In 1 In 2 - Out 1 - Out 2" Instead of Realtek HD 1 & 2 out and Behringer USB 1 & 2 input.
Did this make any sense? I AM FURIOUS RIGHT NOW LOL.
It was fine 5 hours ago, Now its all messed up... I use the newest drivers for Behringer USB and Asio4all (Although I don't really need it)
Last edited by Hckey# at Aug 22, 2011,
#2
look how boring your problem is
THE SOLE PURPOSE OF THIS SIG IS TO GRAB YOUR ATTENTION TO THIS POST OF UTTER GENIUS
#3
Quote by Grimriffer
look how boring your problem is



You've got what I like to call a case of the recording demons. They randomly come and go just to screw with your life. If it was working a few hours ago try restarting the computer. I'm not familiar with that interface maybe try Behringer's website
#4
Quote by Grimriffer
look how boring your problem is

Can you just ****ing help me instead of being a TROLL! If you don't know the answer, just don't reply! Jeez...
#5
Quote by Ssargentslayer


You've got what I like to call a case of the recording demons. They randomly come and go just to screw with your life. If it was working a few hours ago try restarting the computer. I'm not familiar with that interface maybe try Behringer's website


Restarted my computer 7 times now, uninstalled / installed old - new drivers.
Same ****ing shit. Goddamnit.
#8
Maybe you could fix the ASIO problem by giving up on life.

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#9
Quote by Hckey#
Jeez I give up... Assholes

You're getting trolled because you put your thread in the Pit. You are in the wrong section.
Quote by triface
Guy: I'm wearing female deodorant.
Girl: My apartment is just upstairs.


My Soundcloud
Good tunes and smiles right here