#1
I just bought a Line 6 UX1 today. I plugged it in an installed all of the updates but then when I was ready to use it, it tells me I have to authorize my UX1. So I did that. Now it works... well sort of. There is a horrible constant static buzz. I can barely hear the guitar under it. It does it even without anything connected to it. It's not my headphones because I've tried a few different pairs. On top of that it makes me reauthorize my UX1 every time I start it up.

I already googled it but didn't find anything. The only thing I saw was something about wireless signals so I unplugged my wireless card and my mouse and it didn't help at all. I'm using Windows 7. I've also tried running as administrator and in different compatibility modes.

If anyone can help me I'd really appreciate it.
#2
Try increasing the buffer size. I did that for my Toneport UX8 and it got rid of the static I had, and it stopped the random sound cut offs I had as well. For the record, I am also running Windows 7, so hopefully it can fix your issue as well.
Quote by Mrs. O
i can't kill anyone, so i play music
Last edited by javiero at Aug 26, 2011,
#3
Are you using a laptop? If so then try running on the battery.

And I had a problem with a Pod XT a long time ago that did this. It wasn't all the time, but enough to mess things up.
#4
Try changing the buffer size if that doesn't work it could very well be faulty. I have a UX1 and run it through both my laptop and my desktop and without any problems. I did have to adjust the buffer and if I remember correctly also I have to reauth mine when I unplug the USB from the PC. Hope this helps.
Jackson DK2M w/ EMG 81/60
Ibanez ARZ 800 w/EMG 81/60
B52 AT-100
Marshall 4x12 cab
BBE Sonic Stomp
Boss DD7 Delay
Boss NS2
MXR 10 Band EQ
Polytune
#5
I'm using a PC. I'm going to try to install it on my laptop to see if it works on there.

Thanks for you help. I hope I can figure this out.
#6
It does the same thing on my laptop. I'm not sure. I'm going to have to call customer support or something.