#1
Okay I'm trying to wire my Affinity P bass and there are three wires.
Red white and the ground.
I have both the red and white on the volume pot but before I connected the ground I did a quick test and I noticed that both my volume and tone knobs are acting like volume knobs.

So essentially, I have no tone only two volumes.
What the hell did I do wrong? and how do I fix this?
Quote by FatalGear41
In the end, the only question is: what bass would Jesus play?

I think he's a Fender Jazz guy.
#2
Is it a passive split pole pickup?

Did you install a capacitor on the
tone pot?

If so, there should be two wires
coming from the pup.

Like this,



The + wire is white or red.

You can find diagrams if you Google
"P bass wiring diagrams"

Tabdog
Last edited by tabdog at Aug 28, 2011,
#3
Ya it's passive. theres a cap on the volume pot (furthest from jack) but none on the tone (closest to jack).

all the diagrams i find don't have both the white and red wires.
Quote by FatalGear41
In the end, the only question is: what bass would Jesus play?

I think he's a Fender Jazz guy.
Last edited by Alucard817 at Aug 28, 2011,
#4
Quote by Alucard817
Ya it's passive. theres a cap on the volume pot (furthest from jack) but none on the tone (closest to jack).

all the diagrams i find don't have both the white and red wires.


The cap goes on the tone pot. The volume pot does not have one.

Here, I added some labels,



Tabdog
#5
I didn't add the cap to the volume pot. This is really confusing me. I think I might just replace both pots and start fresh on this bass.
Quote by FatalGear41
In the end, the only question is: what bass would Jesus play?

I think he's a Fender Jazz guy.
#6
Quote by Alucard817
I didn't add the cap to the volume pot. This is really confusing me. I think I might just replace both pots and start fresh on this bass.


That's probably the best call.

They don't cost much.

Tabdog