#1
I just bought Line 6 podhd300 and connected it.

I Installed all the updates for my Line 6 podhd300 but now when i turn the power on it just says please wait 1.31 version, What is wrong with it?

PLZ HELP!
Last edited by jani92jani at Aug 30, 2011,
#5
Quote by WantsLesPaul
You have to buy this thing called Axe-FX II.

Really this is the only reasonable option. Start saving your nickels!
#6
I actually know what to do.

I'm just not gonna tell you.
There's a good chance that what I've written above is useless and if you take any of the advice it's your own fault.