#1
I've just received an M-Audio FastTrack Pro USB which I connected to a Shure SM57 to mic my amp, and then to my laptop using Reaper.

My issue is with the gain control: the gain is too low until just before maximum gain, where I have about 2 degrees of control before it suddenly overloads the signal and starts clipping. The signal LED seems never to turn on until my sound is clipping, and the clip LED, well, it never turns on at all!

I've connected the interface to my laptop using the USB cable that came with the device, tried turning the phantom power both on and off, am not using the pad function, and tried setting the input to both line and instrument.

Is my device faulty, or just useless? Could there be a problem with the mic?

I'm starting to think that this might be an issue with the M-Audio, given that I get similar results with the headphone level nob when I plug my headphones in to listen to playback from my computer. Also, even with these issues I managed to get a decent sound after hours of fine-tuning that bloody gain control, but once I decided that I would install M-Audio's drivers on my laptop the sound quality suddenly deteriorated to something catastrophic, and improved again when I uninstalled the drivers...

Has anyone had these issues before and found a solution? Should I send the thing back and get a Focusrite Saffire 6 instead?

Thanks in advance for any help!
#3
its more than like a problem with the m audio. they're pretty poor quality and this is exactly why i spent the extra money on presonus. i've had problems with m audio suddenly being dead or drivers going corrupt or pots dying while recording.