#1
I HOPE I'm posting in the right thread. All apologies if I'm not. Okay, so I'm brand new to using impulses, and I just downloaded some Guitarhack impulses and that trial version of Reaper today. I figured out how to get the impulses to work, but when I use them, I have to set the volume to be really quiet or else I hear these popping sounds. How do I get rid of these? I use POD Farm and a POD GX to record. I disable the cab simulation on POD Farm when I record the track. I don't know how to get rid of these excess noises. Any and all information and help would be greatly appreciated. Thanks.
Jackson RR24
Marshall JCM800 2203

\m/
#2
Try to disable the cabs in Pod Farm first. It might be because you have two cabs activated - Pod Farm's cabs and your impulses.
#3
What are you using to load your impulses?
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com
#4
Quote by chaoticfables
Try to disable the cabs in Pod Farm first. It might be because you have two cabs activated - Pod Farm's cabs and your impulses.

I do that.
Jackson RR24
Marshall JCM800 2203

\m/
#5
Quote by MatrixClaw
What are you using to load your impulses?

What do you mean? I use "ReaVerb" on Reaper if that's what you're gettin' at.
Jackson RR24
Marshall JCM800 2203

\m/
#6
Quote by Cross Pain
What do you mean? I use "ReaVerb" on Reaper if that's what you're gettin' at.


1-Tried Noisegate ?

2- I don't know about the ReaVerb, but try this :
http://lepouplugins.blogspot.com/2009/07/lecab-v10.html

3- Try diagnosing the problem, to find out if the problem is from your pod farm, or the impulse. To do that, get an amp simulation VST, and try the impulses with it.

http://lepouplugins.blogspot.com/2009/07/lecab-v10.html < search for Lecto
The symphonizer
#7
Quote by Sympho
1-Tried Noisegate ?

2- I don't know about the ReaVerb, but try this :
http://lepouplugins.blogspot.com/2009/07/lecab-v10.html

3- Try diagnosing the problem, to find out if the problem is from your pod farm, or the impulse. To do that, get an amp simulation VST, and try the impulses with it.

http://lepouplugins.blogspot.com/2009/07/lecab-v10.html < search for Lecto

Thank you! I will try these out and get back to you about how well/if they work.
Jackson RR24
Marshall JCM800 2203

\m/
#8
Quote by Cross Pain
Thank you! I will try these out and get back to you about how well/if they work.

Lecto and that cab sim worked just fine. Seems to be an issue with POD Farm or something . . .
Jackson RR24
Marshall JCM800 2203

\m/