#1
Okay, I got this rig a while back. Basically, it's a tube preamp into a 100w stereo tube preamp (carvin TS100) into an 8ohm 2x12 cab. I'm thinking I need to use the "bridge" setting at 4ohms per channel. Yes?

When I first got the rig and set it up, it was SUPER loud! Even at low settings on the power amp. I got a rack case and put the two components in there, and it seems that it was much louder before. I can't imagine the rack would have ANY effect at all, but...

I'm assuming I hit something and changed the settings somehow.

Anyhow, any ideas on this?
Thanks!
Guitars:
Gibson SG
'96 Fender Strat
Ibanez AS120

Amps:
100w All tube 2x12 custom

Effects:
Electro-Harmonix Q-Tron
EP Boost
Fulltone OCD
Ibanez TS9
RAH OD
Strymon Lex
Timeline
TC Trinity
#2
I think the rack might be boosting the output for whatever reason. Maybe look for a level knob on it? I'm not incredibly tech-familiar, but that would be my guess.
#3
Quote by Dio10101
I think the rack might be boosting the output for whatever reason. Maybe look for a level knob on it? I'm not incredibly tech-familiar, but that would be my guess.



Check the level on your preamp? If you're running different options on the power amp it's going to be louder other than just volume


Just turn everything to 0 and start over.
/rig
#4
Could there be a metal on metal situation from the case? I gotta run to work but I'm going to disassemble it tomorrow and see what happens. I set everything to zero and started from there and didn't get the result I wanted.

If anyone has more ideas on what's going on, please let me know.
thanks!
Guitars:
Gibson SG
'96 Fender Strat
Ibanez AS120

Amps:
100w All tube 2x12 custom

Effects:
Electro-Harmonix Q-Tron
EP Boost
Fulltone OCD
Ibanez TS9
RAH OD
Strymon Lex
Timeline
TC Trinity
#5
Yes, you should run it in bridged mode and according to the instructions set the left and right channel switches to 4 ohms for an 8 ohm speaker.

Putting in the rack should make no difference. You probably just changed some level setting somewhere. If you accidentally changed the output ohm setting it could affect the volume.