#1
So i have a VK head that i run thru a randall v 30s cab and im pretty satisfied in my tone. Espesially now since i pretty muched retubed the whole thing. (I play death metal)

so last time at practice i found out my amp was cutting in and out. It would play loud and all of the suddent just drops the volume reaaally low and the texture isnt there.

I m not sure what caused this but the last thing i did was retube the preamp section from tubes i got from dougstubes.com. the first day at practice it was fine and i wasnt experiencing problems this happened a week or two after.

any suggestions? I read that it might be bad power tube but i just recently swapped the rubys with some JJs, so i don't think its that but i might be wrong.

Another weird thing is that when i tap the head with my fist i can hear the impact thru the speakers? its weird and i dont think that should be happening.

ideas?
Gear
ESP LTD MH-401NT with EMGs 81/85

Valveking Head with
JJ power tubes
Tung sol Penta and Sovtek LPS in the preamp
Randall V30s Cab
POD XT PRO
Symetrix 522 comp/gate/expander/ducker
#2
Quote by anrok
So i have a VK head that i run thru a randall v 30s cab and im pretty satisfied in my tone. Espesially now since i pretty muched retubed the whole thing. (I play death metal)

so last time at practice i found out my amp was cutting in and out. It would play loud and all of the suddent just drops the volume reaaally low and the texture isnt there.

I m not sure what caused this but the last thing i did was retube the preamp section from tubes i got from dougstubes.com. the first day at practice it was fine and i wasnt experiencing problems this happened a week or two after.

any suggestions? I read that it might be bad power tube but i just recently swapped the rubys with some JJs, so i don't think its that but i might be wrong.

Another weird thing is that when i tap the head with my fist i can hear the impact thru the speakers? its weird and i dont think that should be happening.

ideas?


Power tubes, sorry. If your tubes fail for no particular reason, there may be something else wrong with the amp. For now though, swap the power tubes again. Maybe you got a bad tube.
WTLTL 2011
#3
Quote by Mark G
Power tubes, sorry. If your tubes fail for no particular reason, there may be something else wrong with the amp. For now though, swap the power tubes again. Maybe you got a bad tube.


thanks for the reply is there any way to check if a power tube has gone bad? they were all glowing when i was playing if that means anything.
Gear
ESP LTD MH-401NT with EMGs 81/85

Valveking Head with
JJ power tubes
Tung sol Penta and Sovtek LPS in the preamp
Randall V30s Cab
POD XT PRO
Symetrix 522 comp/gate/expander/ducker
#4
My 5150 did the same thing. It was a bad preamp tube in V5. Hopefully it will be that simple for you.
#5
i did just change my pre amp tubes and
to be honeat they were hatder to change than the.power tubes. i think i should bring it to the local shop for advoce cause it would be costly to start replacing tubes
Gear
ESP LTD MH-401NT with EMGs 81/85

Valveking Head with
JJ power tubes
Tung sol Penta and Sovtek LPS in the preamp
Randall V30s Cab
POD XT PRO
Symetrix 522 comp/gate/expander/ducker
#6
Quote by anrok
i did just change my pre amp tubes and
to be honeat they were hatder to change than the.power tubes. i think i should bring it to the local shop for advoce cause it would be costly to start replacing tubes


Mine was a new tube too. I had just changed them. I just got a hold of a bad one.
#7
since the VK is automatically biasing, get one new preamp and one new power and see if you got a bad tube
Call me Chris
Quote by jimihendrix6699
had a blast until the person in front of me whipped out his dick and started pissing all over the floor..

Ducks and guitars or fish and guitars. I lead a simple existence
#8
Quote by IronMaiden76
since the VK is automatically biasing, get one new preamp and one new power and see if you got a bad tube

dont do this. the valveking is not automatically biasing, it is fixed biased. as far as i am aware, the brand new orange system is the only thing that will be "automatically biasing"

were the tubes glowing red?

take the eraser side of a pencil and lightly tap the tubes while the amp is on on the clean channel. if one tube is significantly louder sounding through the speakers, bad tube. another thing might be to take the tubes out and lightly shake them and listen for any noise like in a broken lightbulb or someting.


in all the above i mean the power tubes.
Gibson SG Special Faded(Super Distortion/PAF Pro)
Carvin V3M
Jet City JCA2112RC
Taylor 114e
Ibanez SR300e

Quote by Delanoir
In 60 years, there will still be Opeth.
You know why?
Death ain't got **** on Mikael.