#1
Hello. I started to record a metal song. But i took a break for some weeks.

Now when i wanted to start recording again. It seems like my Ux1 dosent work to cubase at all.

I have tried to reinstall both but nothing happens.
I have looked at Devices and the only thing aktivated is Line6 Ux1. But I cant see any response from cubase.

Anyone had the same problem or cant help please help me.

Thanks ahead.
#2
I know the problem you're referring to...

First, make sure your ASIO driver is working in Cubase. Go to Devices -> Device Setup and then make sure the ASIO driver selected is either "ASIO UX1" or "ASIO UX2." You can also use ASIO4ALL but I generally don't use the Generic ASIO driver because I have noticed issues.

If you try that and it still doesn't work, go back to Device Setup and click the POD UX1 icon below VST Audio System in the tree. Make sure Send 1, Send 2, Output 1, and Output 2 are enabled and active. The rest should be inactive.

Make sure the audio arm button is on and all inserts are active as well. If it quirks out and disables them, you won't get any sound.

Beyond that, if it still doesn't work, it's usually not the POD's fault. UX1 and UX2 have audio out since they're basically an external sound card. If you can play sounds or music through the UX1, it is working. The problem is usually with Cubase at that point. Check to make sure you don't have automation turning your volume to 0 or anything stupid like that. Trust me- I've been surprised to find all sorts of funny quirks in that program. Excellent program but aggravating as hell to work with some times. Steinberg doesn't seem too keen on making things simple and fluent...
#3
It works now.
I have had Asio full DirectX Full Duplex Driver on. When i changed it to Asio ux1 but it still didnt work. I had to go in to VST Connections and make input left to send 1 and right to send 2. Now it works fine.

Thank you. You have made my day!