#1
In a nutshell my high e won't go all the way up to an e, it will get to a really flat D and then slowly it just slips out. I left about a half inch of string left on the outside and made sure it bent before winding, but it just won't work.

They're d'addario jazz light's, flat wound. I believe it's an 11 mm.

Any idea's of what to do?

edit: These strings have also already been on w/o problem for 3 weeks.
My Gear
Yamaha Pacifica (D'addario Flatwound)
Roland Cube 60 watt
Dunlop Crybaby Wah
Electro-Harmonix Big Muff Pi
Boss RC-2
Montana Acoustic Guitar(Martin Regular)
Last edited by iron_maiden93 at Sep 9, 2011,
#2
what guitar you got?

has it got a floyd?

edit: just seen your sig. maybe it's a bad batch of strings. or you're not putting the ball end enough into the bridge??
Belief is a beautiful armour but makes for the heaviest sword.
Last edited by Dempsey68 at Sep 9, 2011,
#3
Yamaha pacifica, with a tremolo bridge.
My Gear
Yamaha Pacifica (D'addario Flatwound)
Roland Cube 60 watt
Dunlop Crybaby Wah
Electro-Harmonix Big Muff Pi
Boss RC-2
Montana Acoustic Guitar(Martin Regular)
#4
I jammed a screwdriver up there to make sure, it was as far as any of them will go. They did feel really rubbery when i took them out of the package. Just hoping I don't have anything to get fixed, just got my wiring re-done.
My Gear
Yamaha Pacifica (D'addario Flatwound)
Roland Cube 60 watt
Dunlop Crybaby Wah
Electro-Harmonix Big Muff Pi
Boss RC-2
Montana Acoustic Guitar(Martin Regular)
#5
might just need a new set of strings.

alternatively did you stretch them as you put them on? if not, tune them as much as you can then pull the string away from the fretboard at the 14th or so fret just tight to feel tension, not yank it hard so it snaps.
but if you have done the above, i'd get a new set of strings, try it with them, if the problem persists either get back to us with some photos of the bridge or whatever or take it to a shop.

just out of curiousity, how many times have you wound the strings around the machine heads/tuning pegs??
Belief is a beautiful armour but makes for the heaviest sword.
#6
Here's what I think it is, because I've had this happen to me before: the wraps around the post are slipping because there aren't enough wraps to hold it in place. Gotta have at least 3 with the high E, I've found.
Current Gear:
LTD MH-400
PRS SE Custom 24 (Suhr SSH+/SSV)
Ibanez RG3120 Prestige (Dimarzio Titans)
Squier Vintage Modified 70s Jazz V
Audient iD22 interface
Peavey Revalver 4, UAD Friedman BE100/DS40
Adam S3A monitors
Quote by Anonden
You CAN play anything with anything....but some guitars sound right for some things, and not for others. Single coils sound retarded for metal, though those who are apeshit about harpsichord probably beg to differ.
#7
I am always having this problem when I get my Jackson strung with D-Addarios. I've even let the Tech guys string my Jackson up with D-Addario 10's, and it happens every time. Get Ernie Ball next time.
#8
Now that I think about it, it DID mostly happen with D'addarios!
Current Gear:
LTD MH-400
PRS SE Custom 24 (Suhr SSH+/SSV)
Ibanez RG3120 Prestige (Dimarzio Titans)
Squier Vintage Modified 70s Jazz V
Audient iD22 interface
Peavey Revalver 4, UAD Friedman BE100/DS40
Adam S3A monitors
Quote by Anonden
You CAN play anything with anything....but some guitars sound right for some things, and not for others. Single coils sound retarded for metal, though those who are apeshit about harpsichord probably beg to differ.