#1
Im using a USB Dual Tube Pre project series interface going into my HP DV7. It seems to be working fine, however I noticed that whenever I set my recording device to the interface, there seems to be a loud hissing noise whenever recording or using record monitoring.

-I noticed the hissing occurs in both Reaper and Audacity.
-The volume / gain knobs on the interface have no effect on the hissing sound, even if they are turned all the way down.
-If I plug my mic straight into the recording input on my computer (1/8 jack i think?) the hissing is more quiet and slightly different sounding.
-The hissing occurs whether or not I have my microphone or any other 1/4" jack plugged into the interface, or if nothing is plugged in at all. There is always hissing.
-The only way to change the volume of the hiss is if I change the levels in Reaper.
-If I turn off the interface, the hissing still occurs upon recording, or during record monitoring.

Here is a sound clip of what it sounds like: http://soundcloud.com/watt116/hissing

Any ideas?
Quote by suckmahnuts
Watterboy, I love you.

Quote by davrossss
You are now my favourite person on UG.....You write cool shit.

Quote by wannabestoner69


Last edited by Watterboy at Sep 13, 2011,
#2
bummp cuz i spent like 150 bucks on the thing
Quote by suckmahnuts
Watterboy, I love you.

Quote by davrossss
You are now my favourite person on UG.....You write cool shit.

Quote by wannabestoner69


#3
One idea that comes to mind is that you may have the recording level in the computer's volume settings to high and its causing the computer to have tinnitus. Check that first. When you consider that the hissing is still there (softer) when you plug direct to the computer without the interface.

Other than that, I would suggest trying the interface on another computer. If it works fine on another computer, then your sound card is fragged. Doubtful, but possible.
#4
Quote by Bill43
One idea that comes to mind is that you may have the recording level in the computer's volume settings to high and its causing the computer to have tinnitus.


Genius. Thank you so much. That was it. I had the recording volume set to 100 and the hiss was blasting. When I set it down to 20 the hiss disappeared and I can record at an appropriate volume now without noise. TYSM
Quote by suckmahnuts
Watterboy, I love you.

Quote by davrossss
You are now my favourite person on UG.....You write cool shit.

Quote by wannabestoner69