#1
When recording I just plug my amp straight into my computer, nothing in between, and it used to work fine. But my dad recently messed around on the pc and now the timing is of. When I play something its played back at me about a second late and not simultaneously. Any help? We have windows seven
Last edited by rockstar2be at Sep 14, 2011,
#2
It can be a combination of things, cpu over load, the recording software, or ur sound card. I suggest investing ina pod or amplitude or something similar. Pod prefered. It runns its own sound for zero latency
#3
It's probably in the settings.

Just right-click the speaker icon in your taskbar and click recording devices.

If you were plugging the amp in the pink female jack, then proceed and click your standard microphone.

After that another window pops-up, click on "listen" and deactivate "listen to this device".

Although, that's my fix, it works for me everytime.