#1
I'm new to Android so I apologize if this has already been answered or is a trivial matter. I tried to search for the Cell Phones thread but it's not showing up and I just when I could have sworn that there was one. I will delete this when I get a solution anyway.
I wanted to ask whether I can change my Android language to Chinese. I've googled but it's only directing me to Chinese Language Input which I already have. I have a HTC Desire S and HTC is a Chinese company so there must be an option for it. I, however, got the cell phone in London.

Many thanks!
¤´¨留話 請留話 請在我說完後
¸.•´¸.•´¨¸.•¤¨哭泣我不在這裡 我不在那裡請在嗶一聲之後留
(¸.•´ (¸.•´ .•´(´¸.•¤´`¤下自己的秘密請在嗶一聲之後對話筒沾自喜請在嗶一聲之後對空氣唉聲嘆氣


我不在這裡 我人在哪裡 我想到哪裡¤

請在嗶一聲之後留下有聲的話題¤

請在嗶一聲之後分擔感情的問題¤


¤¤¤

#2
Settings -> Locale and text (the one with the icon that looks like the A key on a keyboard) -> select locale.
Twitter: ScottWotton
Tumblr: ScottWotton
YouTube: ScottWotton

3DS FC: 5043-1553-4655
Friend Safari: Rock type with Boldore, Pupitar and Barbaracle.

Wants his username as ScottWotton. >.>
#3
I'm on Gingerbread so I don't have that setting
¤´¨留話 請留話 請在我說完後
¸.•´¸.•´¨¸.•¤¨哭泣我不在這裡 我不在那裡請在嗶一聲之後留
(¸.•´ (¸.•´ .•´(´¸.•¤´`¤下自己的秘密請在嗶一聲之後對話筒沾自喜請在嗶一聲之後對空氣唉聲嘆氣


我不在這裡 我人在哪裡 我想到哪裡¤

請在嗶一聲之後留下有聲的話題¤

請在嗶一聲之後分擔感情的問題¤


¤¤¤

Last edited by Harmonius at Sep 18, 2011,
#4
Quote by Harmonius
I'm on Gingerbread so I don't have that setting

I'm on 2.3.4 and my settings menu has a language & keyboard option.

Although I'm on a samsung so it may be different.
Rhythm in Jump. Dancing Close to You.

Quote by element4433
Yeah. people, like Lemoninfluence, are hypocrites and should have all their opinions invalidated from here on out.
#5
does anyone have this problem with their droid? when i go to reply to a massage, and i make a typing error, if i click backspace, instead of deleteing one simple ****ing god damn letter, it goes to the delete by section screen and a bunch of bullshit
#6
Quote by Harmonius
I'm on Gingerbread so I don't have that setting


I'm on Gingerbread too, I'm using a Galaxy S so I have Touchwiz though so the menu's will be slightly different.
Twitter: ScottWotton
Tumblr: ScottWotton
YouTube: ScottWotton

3DS FC: 5043-1553-4655
Friend Safari: Rock type with Boldore, Pupitar and Barbaracle.

Wants his username as ScottWotton. >.>
#7
Quote by Lemoninfluence
I'm on 2.3.4 and my settings menu has a language & keyboard option.

Although I'm on a samsung so it may be different.


Well I have Language and Keyboard Settings but it doesn't give me an option to select Chinese. I have, however, downloaded an application that allows me to write Chinese on my keyboard.
¤´¨留話 請留話 請在我說完後
¸.•´¸.•´¨¸.•¤¨哭泣我不在這裡 我不在那裡請在嗶一聲之後留
(¸.•´ (¸.•´ .•´(´¸.•¤´`¤下自己的秘密請在嗶一聲之後對話筒沾自喜請在嗶一聲之後對空氣唉聲嘆氣


我不在這裡 我人在哪裡 我想到哪裡¤

請在嗶一聲之後留下有聲的話題¤

請在嗶一聲之後分擔感情的問題¤


¤¤¤

#8
ah ok.

you might have to download a chinese language rom.

you might be better off asking on xda-developers.com

Rhythm in Jump. Dancing Close to You.

Quote by element4433
Yeah. people, like Lemoninfluence, are hypocrites and should have all their opinions invalidated from here on out.
Last edited by Lemoninfluence at Sep 18, 2011,