#1
Hi, The volume of the overdrive channel has a very sharp buzz, also it rises and goes down and sometimes it stops sounding, when this happens I move the volume control and it sounds again, I cleaned the volume control with alcohol, the rise and down and the buzz disappeared and began to sound good, but after a day the problem returns.

I do not know if the volume pot can cause this, I noticed that the volume pot is 200 ohms, but the Master volume pot only indicates AB, what resistance may be the Master volume control?
#3
Quote by 311ZOSOVHJH
no idea on your specific question but are sure all the tubes are good?

why alcohol? wouldn't you use contact cleaner?


I dont think that this amp is tube, could be wrong though, or is it a hybrid?
I'm just a kickin' and a gougin' in the mud and the blood and the beer.
#4
TC = Tube Combo

I don't think it is a hybrid but I could be wrong. Don't know much about them. I hit that volume pot and all the tube pins with some contact cleaner (like Deoxit) and swap some of the tubes around an note any differences. Could also be a grounding or jack issue.
#5
Quote by dementiacaptain
I dont think that this amp is tube, could be wrong though, or is it a hybrid?


Hi dementiacaptain It has 4 x 12AX7 and 2 x EL 34
#6
Quote by 311ZOSOVHJH
no idea on your specific question but are sure all the tubes are good?

why alcohol? wouldn't you use contact cleaner?



All the tubes work well, if not, does not sound good after cleaning the volume pot, I use alcohol because once I used a contact cleaner and It locked the pot.
#7
hey, funnily enough, i just traded for the head version of this amp today and was having some of the same issues today. unplugged the reverb tank, fixed it completely. it might fix it, worth as shot. or does yours have reverb?
I'm just a kickin' and a gougin' in the mud and the blood and the beer.