#1
Ok guys need a bit of advice/help.

This is the first time I've used my wah and the first time using it through the Vox Ac4. When I turn on the wah, the volume drops significantly. Is this supposed to happen with a wah pedal or is it the battery? I don't want to buy a new pack for no reason (it will come in handy later, i know..no need to mention that).

BTW, its a Dunlop Crybaby GCB-95 and I'm running it though the Green Rhino OD but thats off and has true bypass.


I just noticed my amp is talking about the US and Pakistan...I do believe it is a radio signal..... how do I fix this?

EDIT: The radio only comes when the wah is on, so I am assuming there is a problem with the pedal? Please help me this is wierd and I might sound crazy right now
Quote by FEngHLyan

She will join the prom.

She insists to wear this lights.

I don't think so.

How can I persuade her?
Last edited by JKHC at Sep 26, 2011,
#2
DOUBLE POST!

Anyone? If you guys don't believe me I just recorded a vid and I can do a soundclip right now....

Gregs! Tom! I need you!!!!!!!!
Quote by FEngHLyan

She will join the prom.

She insists to wear this lights.

I don't think so.

How can I persuade her?
Last edited by JKHC at Sep 26, 2011,
#4
Quote by supersac
try putting a new battery in there(they arent that expensive)



Nah, nevermind. I just used teh aweshomez googluz and found out its common in certain areas. Now I need help with preventing this.

Googluz says to use copper foil and place it in the pedal. Do I have to do any soldering or just leave it there (because I dont have anything to solder with) and will aluminum foil work?

BTW, if I have to solder, will leaving it there work anyway?

False alarm, I'm sorry UG...it happens.
Quote by FEngHLyan

She will join the prom.

She insists to wear this lights.

I don't think so.

How can I persuade her?