#1
I bought a used tone port ux1 and I downloaded the free pod farm, but I can't get pod farm to set itself up as a VST so I can use it in Sony Acid. I looked everywhere and haven't found an answer.
#2
I don't have any experience with Pod Farm, but I assume it's like other amp modeling software.

Once you install it, it will (probably) install the actual VST in the folder "VstPlugins" under Program Files on your hard drive. Once you're in the DAW you can add the VST manually, or you can just add the VstPlugins folder to the search option so it automatically updates when you get new VSTs.
#4
If it's a Toneport, and not a POD Studio, you can't run POD Farm as a VST, unless you buy it. Line 6 really screwed their customers over on that one. I had a UX2 and sold it for this reason, Line 6 told me that I would have to buy the plugin version if I wanted to use it inside my DAW, otherwise, I had to keep using the standalone version.
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com
#5
Quote by MatrixClaw
If it's a Toneport, and not a POD Studio, you can't run POD Farm as a VST, unless you buy it. Line 6 really screwed their customers over on that one. I had a UX2 and sold it for this reason, Line 6 told me that I would have to buy the plugin version if I wanted to use it inside my DAW, otherwise, I had to keep using the standalone version.


That makes no sense...why would they do that...I know the POD Studio UX2 comes with a plugin version (maybe they were trying to force everyone to the new hardware from the Toneport?).
#6
Another thing to consider is, unless they updated recently, dont use podfarm 2.5. U have to run the older version, 2.0, for it to work right cause they botched that software.
#7
Quote by FireHawk
That makes no sense...why would they do that...I know the POD Studio UX2 comes with a plugin version (maybe they were trying to force everyone to the new hardware from the Toneport?).


Its Line6. They have terrible customer relations and F over a lot of their customers.

Quote by david-vbhc
Another thing to consider is, unless they updated recently, dont use podfarm 2.5. U have to run the older version, 2.0, for it to work right cause they botched that software.


The cabs are broken in 2.5 and the amps sometimes get stuck on clean(hard to explain, basically every amp sounds like one of the marshall clean amps).