#1
So im using a recording program called Reaper. I have a shure sm57 connected to my line 6 pod ux1, and a usb between the pod and my pc. I have set my midi output as the pod. When i record, theres no sond on the track if im using the pod w/microphone. Can anyone please help me? Im desperate.

EDIT:
I can record from my guitar straight into the pod, but it dosent work when i have my shure sm57 dynamic mic conected. There is no sound then.
Last edited by Usernames sucks at Oct 8, 2011,
#3
Line 6 PODS are, just a tiny bit, different to recording interfaces..
Can we erase the past?
To allow our dreams to forever last?

Gear:

Mesa Boogie Mini Rec 25
Mesa Boogie Rectifier 2x12 cab

Jackson DK2, DK2M, DKMGT, SLAT3-7, DK1
#5
Quote by Vandals572
MIDI has nothing to do with it... set your recording input as the POD


This if your POD connects via USB. I do this with my Digitech pedal on Reaper.
2013 #5 Uger
2012 #7 Uger

Quote by jetfuel495
Jesus, Horsedick, you are my hero

Quote by JayT44
don't worry guys his girlfriend is black, she said it was okay for him to say that.



Stalk Me

Shitty Covers

Original Music

Lastfm
#6
set input to mic 1 in the mixer panel of pod farm

turn the mic input knob on the actual ux1 up

set input device to Line 6 UX1 in Reaper
Last edited by whalepudding at Oct 7, 2011,
#8
Quote by Usernames sucks
I cannot find out where i can decide what recording inputs i want to use on reaper... Where is it?

options
preferences...
audio
device
input device