#1
So i plug my guitar cable in my Line 6 Pod Ux1 and record, using a program called reaper. The problem is that i dont hear what im playing from the speakers when im recording. Can anyone help me?
Edit:
On the back of my amp it is a input where it says "Recording Out/Headphones" The problem is thet if i plug my guitar to the amp, plug a cable between the "recording out" input on my amp, and the instrument input on my pod, and then plug my pod to the pc, i dont get any sound. Can someone please help me?
Last edited by Usernames sucks at Oct 9, 2011,
#2
Turn track monitoring on.
Guitars are like my babies... except without that useless baby meat...
#6
I'm pretty sure you need powered external speakers. As in plugged into the back of the UX1.
██████████████████████████
████████████████████████
█████████████████████
██████████████████████
█████████████████████
██████████████████████████
██████████████████████████


LET'S GO BUCKS
#8
Quote by AeroRocker
I'm pretty sure you need powered external speakers. As in plugged into the back of the UX1.

This.

or a set of decent headphones(I have the UX2)
#9
Quote by Usernames sucks
Cant i get the sound from my pc?
No, you can't. You need external speakers connected to the UX1.
#11
On the back of my amp it is a input where it says "Recording Out/Headphones" The problem is thet if i plug my guitar to the amp, plug a cable between the "recording out" input on my amp, and the instrument input on my pod, and then plug my pod to the pc, i dont get any sound. Can someone please help me?
#12
Click the little "play" button on the track to turn on monitoring.

Or if there's latency when you do that, you can use the UX1 as the sound card for the whole reaper project, plug the headphones into the UX1, and listen to everything through that. That's what I do.
#13
I have the UX2, if you want sound from your pc instead of through headphones then you need a 3.5 male to 3.5 male cable. (looks like headphone plugs at both ends, and you'll need a 3.5 to 1/4" adapter attached to one end). One end goes from headphone out on the UX2, and the other plugs into the line-in on your pc. (Make sure your line-in is not muted and that all your device setings are correct) Turn track monitoring on and boom monitoring through the pc speakers.
Guitars are like my babies... except without that useless baby meat...
Last edited by Kindred_Future at Oct 9, 2011,
#15
Quote by Usernames sucks
On the back of my amp it is a input where it says "Recording Out/Headphones" The problem is thet if i plug my guitar to the amp, plug a cable between the "recording out" input on my amp, and the instrument input on my pod, and then plug my pod to the pc, i dont get any sound. Can someone please help me?


You should use the line-input on your interface if your'e using the recording output on your amp. Check your settings too.
Guitars are like my babies... except without that useless baby meat...
#16
Plug speakers into the UX1, or go to tools --> options --> device and select your output hardware as "Direct Sound"

Then turn monitoring on by clicking the speaker icon on the track that you have armed for recording. If you haven't armed for recording, click the 'ar' button on the track.