#1
Hi! I have a Bugera 6262 and yesterday it just stopped working. It all of a sudden cut off and wouldn't turn back on. I smelled burning plastic, but did not see any smoke or melted parts around the tubes or transformers. I'm not tech, so I didn't open it up. Any idea what it might be? HELP!!! thanks!
#2
one post and problems 0_0


Do the blue LED's turn on? look on the back just above the power cord. There will be a tag that has four numbers, this is the manufacture date.

mine reads 1208, meaning december 2008. If yours is from early 2008, or 2007, it is likely the plastic transformer clip that has melted.
Guitars:
LTD Alexi-600 White & Black
LTD Alexi-200 Black(Death Adder pickup & Gold OFR)
Agile Interceptor Pro 727 7-string
Jackson JS30RR rhoads
Jackson DKMGT
Squire telecaster

amps:
Bugera 6262 212 loaded with WGS veteran 30's
Last edited by Gundamnitpete at Oct 17, 2011,
#3
Hello, everybody, the good shoping place, the new season approaching, click in.
Welcome to http://www.proxy4biz.com
Air Jordan (1-24) shoes $35
UGG BOOT $50
Nike shox (R4, NZ, OZ, TL1, TL2, TL3) $35
Handbags ( Coach Lv fendi D&G) $35
T-shirts (polo, ed hardy, lacoste) $16
Jean (True Religion, ed hardy, coogi)$34
Sunglasses ( Oakey, coach, Gucci, Armaini)$15
New era cap $16
Bikini (Ed hardy, polo) $18
FREE SHIPPING
http://www.proxy4biz.com

http://www.proxy4biz.com

http://www.proxy4biz.com

http://www.proxy4biz.com

http://www.proxy4biz.com

http://www.proxy4biz.com
===( http://www.proxy4biz.com

===( http://www.proxy4biz.com )===

===(http://www.proxy4biz.com)===

===( http://www.proxy4biz.com )===

===( http://www.proxy4biz.com)===

===(http://www.proxy4biz.com )===

===( http://www.proxy4biz.com )===