#1
Okay, so I noticed a week or two ago that the bridge on my Strat was raised somewhat.
This is it:

Excuse the crappy image quality.

It's been a while since I changed the strings, but I may not have noticed it before. Also, I've never installed the tremolo.

Any explanation as to why that may be? And what I can do to fix it?
#2
The string tension is "winning" the battle against the spring tension you have in the tremelo springs on the back of the guitar. Simply take off the back cover and tighten the screws that connect the springs to the guitar, and continue to do so until the bridge sinks just deeper than level you'd like: the string pitch will be sharp at this point, so tune them back down to standard pitch, and the bridge will drift back to flush level with the guitar body. No need to change strings or tremelos or any of that business.
#5
Quote by Prism879
Also, I've never installed the tremolo.

Any explanation as to why that may be?


because you're lazy? because you never use the trem?



Sorry

But yeah just tighten the screws round the back in the vibrato cavity. Then retune. then tighten the screws again and retune. Repeat until it's in tune and the vibrato is at the angle you want- if you want some up-pull capability you'll want a little bit of an angle, but probably not as much as is on yours.
I'm an idiot and I accidentally clicked the "Remove all subscriptions" button. If it seems like I'm ignoring you, I'm not, I'm just no longer subscribed to the thread. If you quote me or do the @user thing at me, hopefully it'll notify me through my notifications and I'll get back to you.
Quote by K33nbl4d3
I'll have to put the Classic T models on my to-try list. Shame the finish options there are Anachronism Gold, Nuclear Waste and Aged Clown, because in principle the plaintop is right up my alley.

Quote by K33nbl4d3
Presumably because the CCF (Combined Corksniffing Forces) of MLP and Gibson forums would rise up against them, plunging the land into war.

Quote by T00DEEPBLUE
Et tu, br00tz?