#1
i have filled one room with gear and am into another room now, and i want delay on this rig in addition to the amp's beautiful reverb. so hook the 616 in find an appropriate power adapter and hook it up, it doesn't work. i checked and it had more than enough power without being way over the top, IIRC it was a 450mA or something, the pedal doesn't really need more than 200 from my research. i tried a bunch of other adapters i had in a bin, and none of them would work.

i check malekko's site and they recommend always keeping a battery hooked up in there even if being powered. so i put a battery in. this pedal has been powered by the BBE supercharger for its whole life with out a battery, so its literally the first battery.

battery only: works fine
any adapter that was appropriate (checked carefully, to make sure that it wasn't an AC adapter, ratings,etc): doesn't work
battery plus adapter, lights up for 15 seconds and fades out until its drained.

i checked inside and there wasn't any fried components or anything, everything looked normal.

whats wrong?
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#2
Good question... No chance you left it plugged into an outlet and it got hit with a power surge? I'm stumped. I hope this doesn't happen consistently with their effects, considering I just got one a few weeks ago...
Maximum volume yields maximum goats.
#3
Have you tried plugging an adapter into the battery +/- with an adapter?
Quote by DeathByDestroyr
What the hell is a G&L.



Quote by Flux'D
Gay & Lesbian I think, the box smelled funny
Greg what did you send me??
#4
Quote by Quinlan
Good question... No chance you left it plugged into an outlet and it got hit with a power surge? I'm stumped. I hope this doesn't happen consistently with their effects, considering I just got one a few weeks ago...


no chance. there hasn't been any bad weather, but i am positive because i have two big ass APC surge protectors/power conditioners withbattery backup.

and two days when i messed around with it for a second it worked here and there but it doesn't do that any more.

it isn't the amp/cables/there are no other effects/power adapters/guitar or anything like that, i checked everything out. also i am more the type not to move things around too often, typically i get my ideal settings on an amp within the first month or so tweaking it every few days, i dont really move pedals around either. i am kind of anal about it.

Have you tried plugging an adapter into the battery +/- with an adapter?


i could try that i have one adapter that has 9V battery snaps on it. but i have no idea where it is, i didn't see it in my most recent search for adapters, there is a potential it got involved in a trade, as i didn't care for it due to terrible noise issues, and do so much buying/selling/trading that sometimes i forget i have a guitar that has been tucked away for a while, or i am not sure if i traded/sold it or kept it.

i have an adapter to burn essentially, and a ton of battery snaps, so i could solder it on real quick. that will probably be tomorrow.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#5
gotta bump this. its really a pain in the rear and dont want to keep eating 9V's, they are expensive... lol.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#6
Have you tried emailing Malekko? They ought to know what's wrong with it... Although, I have heard in one case they denied there being anything wrong with the pedal and then not replacing it...
Maximum volume yields maximum goats.
#7
Quote by Quinlan
Have you tried emailing Malekko? They ought to know what's wrong with it... Although, I have heard in one case they denied there being anything wrong with the pedal and then not replacing it...


haven't yet, just put it up here first. i bought it used so i really don't think they would warranty anything on it. hopefully somebody has an idea.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#8
They might not warranty it but they still might be able to tell you whats wrong then maybe you can fix it.
Gear
Guitars-
Paul Reed Smith SE Custom
Paul Reed Smith Mike Mushok Baritone
Squire Bullet
Carlos Acoustic
Epiphone Banjo
Amps-
Mesa Boogie DC-5
B-52 LS-100 and Matching cab
and tons of miscellaneous stuff
#9
bump for the last time, after this i will call up malekko if nobody has any solutions.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#10
Got a schematic?
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#11
Did plugging the power supply into the battery +/- make a difference?
Quote by DeathByDestroyr
What the hell is a G&L.



Quote by Flux'D
Gay & Lesbian I think, the box smelled funny
Greg what did you send me??
#12
What power supply do you use? I know OneSpot makes an adapter for pedals that only take 9V batteries... You could try that for a simpler fix maybe.
Maximum volume yields maximum goats.
#14
here is interesting, so today i just pull the battery out (which still had a charge) and just put the plug in the power, same adapter, no battery, works great.

so why in the hell wasn't it working like that before? it was the 100% identical everything.

this deserves a waldo.

WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#16
Quote by SGRocker400
possibly a loose solder joint on the power jack? it would explain why its now working; probably fell into just the right position


i am not saying that its not a possibility, but i looked around it pretty closely. i dont know. i guess i will have to shake it and see what happens. i need it to be dependable. if i shake it a bit i would imagine that if there were a problem that it would point it out at some point.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/