#1
Hey,

So I got my new Blackstar Stage 60 and it is fantastic, my only gripe is I noticed a buzz/hum after playing for a little bit. It happens only on certain frets after a few minuets of playing on the clean channel, what else is strange is as I turn up the amp this noise gets louder. Isn't that meant to be rattle from the valves?

This seems to be a common issue with the amp after searching around the internet. What can I do?
Quote by Spartan070sarge
Rubixcuba. I like that.

Quote by Fenderhippie69
Orange amps FTW!
Last edited by Rubixcuba at Dec 2, 2011,
#2
something something resonant frequencies something something.
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#3
Quote by Offworld92
something something resonant frequencies something something.

It's a pretty terrible frequency resonated on those notes then.
Quote by Spartan070sarge
Rubixcuba. I like that.

Quote by Fenderhippie69
Orange amps FTW!
#4
It's resonance. Use a wooden spoon as a stethoscope to find it. It will probably just be a loose screw.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#5
you may want to make sure the tubes are seated properly.

sometimes in shipping/transport they can get jarred out a little.

when the amp is off and the tubes are cool, meaning after it's sat unused for 30 minutes, see if they are seated properly.

if you can't tell visually try pushing them in. don't twist, turn etc. push directly into the socket.

if you don't feel comfortable with that, don't do it.

since it's new you could always bring it to the store and swap it for a different one or have the tech at the store check it out.

it could be a bad valve, it could be a loose screw.

it could be a loose nut behind the controls.
I wondered why the frisbee was getting bigger, then it hit me.
Last edited by gregs1020 at Dec 2, 2011,