#1
So here is my problem.

Ableton is not properly displaying certain VST's. I am using Ableton Live 8.

What happens is the VSTs all load, work, and a GUI pops up, however it is usually missing text/graphics that enable you to see what you are doing. For instance, it will display the knobs for paramaters, and you can tweak thm, however the graphical file that labels the knobs isnt working. So basically all i have is a vst GUI that has a bunch of blank knobs.

maybe the pictures will help

What im supposed to see: here
What i am seeing: http://yfrog.com/h4a65nmqj

The 'itchy synths' dubstep VTS's i have, and more recently AcmeBarGig 'Shred' guitar amp emulation VST i believe are the only ones doing it for me. Any help greatly appreciated. i have searched every forum and avenue of the internet and cant find ANYONE even having this problem....

ALL other VST's i have work no problem.
LYRICS. WASTED TIME BETWEEN SOLOS

l
#2
I also run Ableton Live 8, and I'm going to try and install this plug-in.
I'll get back to you immediately.

EDIT: They all work perfectly for me. Did you install the VST in the Program Files folder?
Last edited by TheOpenMind at Dec 2, 2011,
#3
thanks man. do u want links to where you can get the plugins?
LYRICS. WASTED TIME BETWEEN SOLOS

l
#4
no im running 32 bit. i installed it normally into my c:/program files/vstplugins folder
LYRICS. WASTED TIME BETWEEN SOLOS

l
#5
Yeah well, that could be the problem. Try installing it again to a folder outside of Program Files, like C:\VstPlugins\AcmeBarGig\...
That's how I install all my plug-ins, the Program Files folder sometimes acts strange when it comes to VSTs.
Last edited by TheOpenMind at Dec 2, 2011,
#6
just c:/program files/vstplugins/shred/

should i try c:/program files/shred

all my other vst's dont mind being in subfolders, i just tell ableton my vst directory is c:/program files/vstplugins
LYRICS. WASTED TIME BETWEEN SOLOS

l
#7
okay i will try that idea of installing it right to c:/

gonna have vst's scatterd alllover my computer, but oh well as long as they work
LYRICS. WASTED TIME BETWEEN SOLOS

l
#8
Quote by KYLE_2K
okay i will try that idea of installing it right to c:/

gonna have vst's scatterd alllover my computer, but oh well as long as they work


I have all my plug-ins installed in the same folder in the root directory (C:\), if this does the trick, you might consider doing the same...?
#9
lol i would, however last time i tried to move and re-install all my vst's into a differnt folder (and try and categorize them) it turned out to be a headache. i have probably about 200 plugins...

ill just try the ones im having troubles with
LYRICS. WASTED TIME BETWEEN SOLOS

l
#10
UPDATE:

moved shred VST to c:/shred

didnt work

vst runs, but no proper GUI. guess im just gonna have to use the pre-set patches that come with this vst, no tweaking unless im gonna guess or go by ear at what knobs im fiddling with
LYRICS. WASTED TIME BETWEEN SOLOS

l