#1
I've had the unit for a while now, but recently the expression pedal that controls the wah, whammy, and volume effects is unresponsive. All the other effects and components work perfectly, and the expression pedal itself moves smoothly and I can hear/feel the click when the toe is pushed down on the switch that activates it.
When the unit is plugged up to the computer via a USB cable (where I can edit my presets and such), I can turn the wah or whammy on using the computer and hear it through the amp where the pitch or tone has changed, but it sounds like it would if the pedal were pushed all the way forward, and it doesn't change when the position is changed. Someone PLEASE help me figure out how to fix this or give me a starting point or something.
Quote by x_Hezee_x

My favorite bands are: Nickleback, Staind, Green Day, Disturbed and many more. I also like Songs that are being used in the WWE.

So gimme a shout out! im really looking for a Guitar Buddy
#2
Try backing up your patches and doing a factory reset?
It solved an issue I had when patch 3 was always quieter than 4, no matter what settings I used, and also that of delay refusing to turn off unless I switched the unit on and off.
Install the latest firmware while youre at it.
#3
Theres an easier way gs. Hold the bypass switch for five seconds and follow the on screen instructions to calibrate the expression pedal. No need to backup your patches.
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
#5
You think it could just be a patch issue?
I'll try both methods, but I feel like something might be wrong elsewhere with the pedal. I have no idea. I've worked on guitars for quite a while, but effects and amps are new to me.
Quote by x_Hezee_x

My favorite bands are: Nickleback, Staind, Green Day, Disturbed and many more. I also like Songs that are being used in the WWE.

So gimme a shout out! im really looking for a Guitar Buddy
#6
^Did either of them work? If it did, then its just a typical bug that software gets- im sure your Windows freezes up or shows a BSOD every once in a while. If it didnt work, take it to the shop. It might be that the pedals connections to the DSP are damaged.
#7
Just did a factory reset after backing up my presets and then calibrated it. Seems to be in working order now. Thanks a lot guys! Hopefully it won't keep going buggy on me.
Quote by x_Hezee_x

My favorite bands are: Nickleback, Staind, Green Day, Disturbed and many more. I also like Songs that are being used in the WWE.

So gimme a shout out! im really looking for a Guitar Buddy
#8
I do have another question, however. I have an old Vox VT30 and the input jack has fallen inside, but I can't find a way to remove the top or back panel to get in there and put it back in place. Any ideas?
Quote by x_Hezee_x

My favorite bands are: Nickleback, Staind, Green Day, Disturbed and many more. I also like Songs that are being used in the WWE.

So gimme a shout out! im really looking for a Guitar Buddy
#9
Nevermind, I got it.
Quote by x_Hezee_x

My favorite bands are: Nickleback, Staind, Green Day, Disturbed and many more. I also like Songs that are being used in the WWE.

So gimme a shout out! im really looking for a Guitar Buddy