#1
So, I went through the steps of painting a guitar, took it apart, painted it etc. Problem now is tho, I cant put it back together...
Its all in there for the most part, everything is where it should be. Humbucker, knobs, switch, input jack. But, for some reason I cant get my pickups back in proper. One of em sorta went in, but its not sticking out of the pickguard, the other one wont go in at all. I can turn the screws in all I want, but it wont go up. I think it may be the pickup cover, cuz its kinda loose and doesnt fit tightly like the other one does. I also have these two washers and I dont know where they go, ik they dont go in the knobs cuz those are already in.
"A guitar is your personality expressed through six strings"

"I'm cuddly bitch, deal with it"
#3
I suppose that could be the problem, Ill try gettin some new screws and seeing if it works. Thanks. But, it does seem weird that they would work one day and then not work the next.
"A guitar is your personality expressed through six strings"

"I'm cuddly bitch, deal with it"
#5
The washers could have been from the jack or they could be the washers to stop the knobs spining which go under the pickgaurd (as apossed to the normal ones that go on top that you said you've put on) and are ushally a brown color and have pointy bits on them. And I'm not sure about the screws. Like LeviMan_2001 said, make sure you're useing the right screw for the right pickup and have the springs in and stuff.
#8
Quote by JCGGUITARS
thats what i was going to say. are the springs in the right position? if there not it wont go up and down.

I tried both ways. I showed it to my dad and he says the screws are actually stripped.

The washers could have been from the jack or they could be the washers to stop the knobs spining which go under the pickgaurd (as apossed to the normal ones that go on top that you said you've put on) and are ushally a brown color and have pointy bits on them. And I'm not sure about the screws. Like LeviMan_2001 said, make sure you're useing the right screw for the right pickup and have the springs in and stuff.


I already had the pointy tipped ones in there already, and while trying to put the pups back in (this time, turning the springs around differently) I seem to have broke the black cable going from the humbucker into the guitar. So, I broke the grounding cable. Which as I understand can just be saudered back on.
"A guitar is your personality expressed through six strings"

"I'm cuddly bitch, deal with it"
#9
The extra two washers might have been from the input jack then.