#1
i have a line 6 UX2 and have been using it for a while now. But now that i live in a small appartement and people can't stand the sound of guitar in need to play with headphones. problem is if i play on headphones the sound is really bad and distorts constantly i tested it with a normal HD headphone from senneizer and it distorted and was bad all the time.

today i spent 230 euros on a pair of studio headphones with 70 ohms resistance but it's still distorts and sounds undefined.

what could be the problem? how can it be that even such an expensive studio thing can't handle it.

thanks
Gear:
PRS custom 24 (2000)
PodHD500x (cause i'm poor, upgrade soon)
Custom power amp
Homemade 2x12 (celestion V30 + G12H creamback)

HORSES BLEW FIRE (My band)
#2
how do you have the levels set?
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#3
the headphones crackle at any volume and any level they even crackle more when the volume is low
Gear:
PRS custom 24 (2000)
PodHD500x (cause i'm poor, upgrade soon)
Custom power amp
Homemade 2x12 (celestion V30 + G12H creamback)

HORSES BLEW FIRE (My band)
#4
you have never used the headphone jack have you?
How long have you had your tone port?
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#5
i have used it many times with my cheaper headphone and thought that the sound was bad because my headphones were too cheap
i've had it fo about 6 months i guess
Gear:
PRS custom 24 (2000)
PodHD500x (cause i'm poor, upgrade soon)
Custom power amp
Homemade 2x12 (celestion V30 + G12H creamback)

HORSES BLEW FIRE (My band)
#6
you can try cleaning the jack with some contact electronics cleaner and work your jack in and out a few times if that doesn't help then someone else needs to chime in.
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#7
Yeah, try cleaning the socket.

How is this urgent? I was expecting to come in here to help somebody with an amp problem before a gig and all it was was "my Pod sounds crappy through headphones." Hardly urgent.
Ever heard the story about "the boy who cried wolf?"
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#8
it's urgent because i have to bring it back tomorrow morning if it doesn't work. and the sockets are clean that is not th eproblem it distorts even if i put it in the monitor outs. you know that distorted sound you have when you put cheap headphones in your practice amp? well that's what i'm hearing right now from every output and every headphone i try.
Gear:
PRS custom 24 (2000)
PodHD500x (cause i'm poor, upgrade soon)
Custom power amp
Homemade 2x12 (celestion V30 + G12H creamback)

HORSES BLEW FIRE (My band)
#9
could be a dirty jack. Does it get better or worse if you wiggle the plug? could have a bad solder joint where the jack connects to the board
Quote by tubetime86
He's obviously pretty young, and I'd guess he's being raised by wolves, or at least humans with the intellectual capacity and compassion of wolves.


You finally made it home, draped in the flag that you fell for.
And so it goes
#10
it's not the jack i'm afraid cause it doesn't matter in which input it doesn't crackle when i move the plug. have you never had a practice amp you plugged your headphones in? that too sounds unclear and crackling as if the amp had too much output for the headphones.

i tried it with different amp models, different plugs different adaptors in different outputs and it's all the same. for exaple if i plug my pc speakers on the UX2 they crackle and aren't powerful enough to support the sound if i plug it in on my practice amp it works fine.
but how can it be that a studio HD headphone still can't handle it.
Gear:
PRS custom 24 (2000)
PodHD500x (cause i'm poor, upgrade soon)
Custom power amp
Homemade 2x12 (celestion V30 + G12H creamback)

HORSES BLEW FIRE (My band)
#11
How do you know the jack isn't dirty? And they might be talking about the POD's jack.

Also, try a different guitar cable, it might be on its way out and causing the sound.
Gibson Les Paul Studio
Highway One Telecaster
Dean Evo
Mesa F-50
Laney GH50L
Vox AC30 C2
Ampeg V2
pedals
#12
How do the headphones sound in your hifi? Maybe they are faulty.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#13
i tried several headphones like i said and they sound normal everywhere except on the line 6 and on for example my starter amp. and i know that neither of the plugs are dirty because one comes straight out of the box where i bought it and i just cleaned it because the other one was cleaned just before i used it and because when i plug the UX2 on my practice amp the sound isn't messy at all

or let me put the question like this. has anyone ever had headphones on which the UX2 sounded normal? or is it normal that the UX2 sounds bad on headphones? cause on speakers it sounds normal and it sounds bad with every headphone i ever used.
Gear:
PRS custom 24 (2000)
PodHD500x (cause i'm poor, upgrade soon)
Custom power amp
Homemade 2x12 (celestion V30 + G12H creamback)

HORSES BLEW FIRE (My band)
Last edited by AEnesidem at Dec 18, 2011,
#14
to help my friend out the sound doenst crackle it clips at any given volume it kind of seems like the headphones aren't able outputting the signal
Gear:
Marshall haze40
Yamaha GA15
Line 6 pod GX
Ibanez PGM301
Yamaha self customized EG012
Jackson KVX10
Boss DS1
GE 7
BD2
CS3
Vox satchurator
Home made TS808
Belcat delay