#1
Hello I've been using Reaper for about a month now but two days ago I switched my recording studio computer from a really old XP to a new Windows 7 computer. However now when I record my 8-Track drums I can't get it to playback on my Speakers in Reaper, which I was able to do on my XP.

Also in order to record correctly, I go to Preferences and change "Audio System" to "ASIO". The speakers only seem to play from the "Direct Sound" audio system setting though. Does anybody know why this is happening and possibly a solution?
#2
What interface are you using? We need to know what your full setup is here so we can fully understand the situation. You haven't given enough information to really assess it.
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com
#3
Oh ok sorry

It's a Presonus Firestudio Project
The speakers are connected to the computer and not the Firestudio, and it would be very inconvenient to try and connect them


What else do you need to know?
Last edited by Tmusician at Dec 22, 2011,
#4
I've been messing around with it but I am too new to this program! Somebody please say something! At least a yes or a no!

My current method is

Record in ASIO audio system, then go to preferences and change the audio system to DirectOut (or something like that). That way I can hear the sound through my speakers, but then if I want to record again I have to go back to preferences and choose ASIO again. This is obviously not ideal.
#5
You might be able to download ASIO4ALL to do what you want, but the easiest way (and likely the only way to get the least amount of latency) is just going to be to plug your speakers into the headphone out of your interface.
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com
#6
Quote by MatrixClaw
You might be able to download ASIO4ALL to do what you want, but the easiest way (and likely the only way to get the least amount of latency) is just going to be to plug your speakers into the headphone out of your interface.


I'm don't think it will even playback from that if I did connect it to the headphone jack. What is ASIO4ALL though? Also just to make it clear all I want is for it to play back AFTER it's already been recorded. I don't need to listen to anything while recording.
#7
Just tried it with ASIO4ALL, it works.

ASIO4ALL is just a general driver that allows you to see all the ASIO devices on your computer. Download it from the website and then go into Reaper's Preferences (Options > Preferences...) , then click "Device" under "Audio." Where it says "Audio system" make sure it's set to "ASIO," then go to "ASIO Driver" and select "ASIO4ALL." Click the button that says "ASIO Configuration" and a separate window should open up for the settings. On the left side should be all your devices. Make sure the little power button is clicked for all the devices (White circle with blue line coming out the top, it'll be grayed out if it's not). Close this window and go back into Reaper, then put your Input sources to your Firestudio and the Output range to your computer's soundcard. Done!

This post has some pictures to explain, if you didn't follow my instructions

http://www.kompoz.com/compose-collaborate/siteId-1017/topicId-3224/messages.forum.minisite
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com
#8
Quote by MatrixClaw
Just tried it with ASIO4ALL, it works.

ASIO4ALL is just a general driver that allows you to see all the ASIO devices on your computer. Download it from the website and then go into Reaper's Preferences (Options > Preferences...) , then click "Device" under "Audio." Where it says "Audio system" make sure it's set to "ASIO," then go to "ASIO Driver" and select "ASIO4ALL." Click the button that says "ASIO Configuration" and a separate window should open up for the settings. On the left side should be all your devices. Make sure the little power button is clicked for all the devices (White circle with blue line coming out the top, it'll be grayed out if it's not). Close this window and go back into Reaper, then put your Input sources to your Firestudio and the Output range to your computer's soundcard. Done!

This post has some pictures to explain, if you didn't follow my instructions

http://www.kompoz.com/compose-collaborate/siteId-1017/topicId-3224/messages.forum.minisite


Wow thank you I really really appreciate it!