#1
Hey guys

Got an audio interface for christmas and I'm using Reaper cause i'm cheap and it's pretty simple.

I have a Focusrite Scarlett 2i2, pretty standard. 2 Inputs, anyway on Reaper when I plug in something in the first input on my interface it records it fine, but it doesn't register the second. However I know it's working because on the interface I get a green light when something is being played through the second input. Any ideas?
Last edited by AJScott at Dec 25, 2011,
#2
Bump'ing my own post.

Could really use a solution to this it's frustrating to buy this for 2 inputs and not have it work.

I know it's Reaper now, I tested it on another piece of software and it was fine. But what do I do in Reaper if anyone knows?
Last edited by AJScott at Dec 25, 2011,
#3
You can choose which input to use on every new track, it's right under the meter. You should be able to choose whichever input you want.
Gear:
Ibanez SZ320 -> Höfner Analouge Delay -> MXR GT-OD -> Laney GH50L -> T.C.Electronics GMajor -> Line6 4x12 w/ Celestion G12T-75


My Lyrics and Poems


"with golden hair and perfect eyes,

with hollow words and empty lies."
#4
Quote by OrangeWalls
You can choose which input to use on every new track, it's right under the meter. You should be able to choose whichever input you want.


I had a look and couldn't find it, where exactly am I looking?

Think I found it, is it the Input which asks for left/right. I selected the track on the right and it didnt change
Last edited by AJScott at Dec 25, 2011,