#1
Guitar --> Pod HD500 --> Reaper

I've set the master and channel volume all the way to the bottom on my pod and the master and track volume in Reaper all the way to the bottom and I'm still getting clipping unless I drastically reduce the volume on my guitar. Is there anyway to reduce this further without touching my guitar volume? If it makes a difference I'm running a screamer, noise gate, and compressor in front of a fball/treadplate dual amp set up. Maybe the compressor is the problem? It's only set at around 30% I think.
Ibanez RGD2127Z w/ BKP Aftermaths
Seagull Entourage Rustic
Peavey 6505 212
Dunlop ZW-45 Crybaby
#2
sounds like there's a discrepancy in your meters. try different metering in reaper and see if you can't find a solution.

i keep the master output of the pod at 50 at least
Audio Ecstasy Productions!

Guitar/Backline Tech in the Los Angeles area and on tour!
Custom guitar pedals and cabling for stage and studio!

I set up DAWs and tweak computers to record audio. Hit me up @ audioecstasyproductions[at}gmail.com
#3
I'm a complete n00b here. How do I do that?
Ibanez RGD2127Z w/ BKP Aftermaths
Seagull Entourage Rustic
Peavey 6505 212
Dunlop ZW-45 Crybaby
#4
Turn down the master volume knob on the HD500, or adjust the mixer settings on it.
Quote by fly135
Just because one has tone suck it doesn't mean one's tone sucks.
#5
As I said in the first post I had those down all the way. Good idea on the mixer settings though, thanks. Strange enough, I gave up on it and came back the next day and it worked absolutely fine, then not at all, then fine again.


I need to go find a book to read on this or something lol


Does it make a difference if I connect everything together before or after I opened Reaper? Should I have everything open before I start it or does it not matter?
Ibanez RGD2127Z w/ BKP Aftermaths
Seagull Entourage Rustic
Peavey 6505 212
Dunlop ZW-45 Crybaby
Last edited by engineno9 at Jan 2, 2012,