#1
Alright, I have an AC30C2 and I love it, but lately I've been noticing some extra background noise coming from it. It sounds almost familiar to what happens when the input jack on a guitar isn't soldered in quite right, little pops here and there, along with some random fuzzy, paper-crinkling sorta sounds. At first I thought maybe it was my cables, (which may still have issues, but they shouldn't seeing as how they are Mogami :-/) but I unplugged my cable from the amp the other day so there was no signal running to it at all and it was still making the sounds, no change whatsoever. I've only had the amp for like, 7 months or so, so I wouldn't think the tubes are already going out, and I haven't noticed it loosing any volume or anything. Anyone have any ideas? I think I'll take it into a tech this week, but I wanted to see if anyone else had any ideas as to what it could be. Thanks in advance!
GEAR:
Fender MIM Strat (all black everthing!)
Korg Pitchblack Tuner
Zvex Distortron
Fulltone OCD
ISP Decimator
Vox AC30C2

Power Chords and Downstrums
#2
Are the jack connectors on the guitar and the amplifier both tight? If there's any free play then that could be the problem.

EDIT: Just reread your post, ignore what I just said. It's probably not the problem.
Last edited by MONSTA42 at Jan 1, 2012,
#3
Sounds like a noisy tube. I've seen this a lot. A static or crackling noise is highly indicative of a noisy tube, most likely a preamp tube. See if you can isolate it to a channel or mode, such as Channel 1, or only happens during reverb, or only when using my amps Send/Return lines. For this reason, always have plenty of spare preamp tubes laying around.
#4
Alright thanks i'll have to start testing the channels thanks for the advice guys.
GEAR:
Fender MIM Strat (all black everthing!)
Korg Pitchblack Tuner
Zvex Distortron
Fulltone OCD
ISP Decimator
Vox AC30C2

Power Chords and Downstrums
#5
So, I went and talked to my guitar tech dude, and he said it sounded like a noisy preamp tube as well. I went home and watched some youtube, started tapping the tubes with a pencil and realized I couldn't tell which ones were rattling and which ones weren't, so I decided to just start pulling tubes. Well.... Now I realized I pulled out two of the power amp tubes instead of the preamp tubes, of course, when I shook them I could hear rattling. I'm assuming the rattling sound means they are bad just like it does for the preamp tubes right? I currently haven't pulled any of the preamp tubes because they did sound more solid than the power amp tubes when I tapped them.
GEAR:
Fender MIM Strat (all black everthing!)
Korg Pitchblack Tuner
Zvex Distortron
Fulltone OCD
ISP Decimator
Vox AC30C2

Power Chords and Downstrums