#1
Hey guys, haven't been on here in a while but as soon as I had a problem I knew who to ask:
A couple weeks ago, while jamming with a friend, I noticed the neck pickup volume control on my Schecter V-1 was off-kilter. It still turned but it was having issues with the push-pull coil tap, so I made note to check it out later. A week later I finally decided to remove the knob and found the thing inside was titled and had a mark worn into it. I removed the screw and washer to try to adjust it, then unscrewed the back and examined it from the other side. I decided there wasn't much I could do without breaking anything (as long as it worked, I guess the tilt didn't matter) so I screwed everything back on and put the knob on. As it turns out, though, the screw wasn't on tight enough, so the whole assembly was twisted whenever I tried to move the knob at all. Just today I got the screw back on properly but now no matter how I turn the knob, I get no output at all from the neck pickup and the knob won't go up and down as it should at all. Any ideas what the problem could be? Anything I could fix myself? Or did I somehow royally screw it up while trying to fix it?
Thanks in advance UGers.
GEAR:

Schecter V-1 Hellraiser FR
Epiphone Special Model LP
Ruben Flores Classical
Peavey Vypyr 75
Cry Baby Wah
#2
You could have set the knob on the push/pull with the pull out, take the knob off and see if the push/pull works.
If it works make sure the push/pull is in before you set the knob set screw.If it dosnt push/pull you need a new push/pull pot, they do crap out.
My guitar store replaced one of mine and my selector switch for$30 total. For that cheap I just let them do it.
What the hell!!!
Last edited by danvwman at Jan 2, 2012,