#1
Hi UG,

A couple of weeks ago, my RMC4 wah-wah started making noise when in use, when you move it back and forth.

I've uploaded an audio file: http://www.mediafire.com/?z02guoqt89143at

The sound is the one you hear (later on the audio theres another sound, but that's from the mic recording).

It has like 8 months. I'm using it with an AC Adapter, I've tried a generic one, and the one that came with a Strymon pedal, which I believe it's a good AC Adapter, so I don't think that's the problem. I've tried opening and cleaning it also.


Thanks.-
Epiphone Les Paul Standard
Jackson Kelly KE3

Strymon El Capistan
RMC4 Picture Wah
Sunface BC-108
Fulltone OCD
MXR M-108
ISP Decimator
Bad Monkey
Danelectro Fish & Chips

Peavey ValveKing 112:
-Celestion Vintage 30
#3
Thanks for the answer.

I've contacted Geoffrey Teese and the problem it's the pot.
Epiphone Les Paul Standard
Jackson Kelly KE3

Strymon El Capistan
RMC4 Picture Wah
Sunface BC-108
Fulltone OCD
MXR M-108
ISP Decimator
Bad Monkey
Danelectro Fish & Chips

Peavey ValveKing 112:
-Celestion Vintage 30
#4
Quote by Utci
Thanks for the answer.

I've contacted Geoffrey Teese and the problem it's the pot.


Are you sending it in or changing it yourself? Changing it is pretty simple if you are any good with a soldering gun.

This sig is colored just to annoy the UG classic users.

Trying to think of witty things to put in my sig. Message if you have ideas.
#5
I'm changing it myself, though Geoffrey it's sending me an already-soldered one. I have very little soldering skills, I have to improve them.
Epiphone Les Paul Standard
Jackson Kelly KE3

Strymon El Capistan
RMC4 Picture Wah
Sunface BC-108
Fulltone OCD
MXR M-108
ISP Decimator
Bad Monkey
Danelectro Fish & Chips

Peavey ValveKing 112:
-Celestion Vintage 30