#1
I hope this is Pit worthy, because it kind of a general question.
my had a spare set of speakers that he didn't use because it was part of a stereo and the amplifier broke down.
the speaker model is aiwa sx fn636
here are some of the speakers pictures:
http://img4.hostingpics.net/pics/756010763.jpg
http://img691.imageshack.us/img691/294/p1010526u.jpg

the thing is, it has 2 sets of "raw" cables, one in the bottom witch when connected uses the main speaker and an additional mid range speaker(the other mid,and the 2 twitters are not connected) and the other set connects to the black and yellow clips in the back of the speaker.

the speakers are passive, but i happen to have an amplifier from another series but the same company(and same connection)(the connection is the same as the black and yellow clips) that powers the speakers, but as its a different series it has only 1 set of input for each speaker and the speaker just plays wrong(bass plays the hole spectrum and the other small speaker do not play).

the speaker is connected to my computer by av-3.5pl converter and amplified by an aiwa cxnr10ez.

If you red this far,than you deserve some questions!
1)is this speaker is any good?(technical spec are:5 inch bass,2 2.5 inch mids,1.5 inch high,0.75 twitter)
2)can i test run it some how to check if its anygood?(with the 2 sets of cables for each speaker)
#3
You're probably better off asking in one of the equipment based forums.
Stand up and cheer if you like SimCity

Play Up Pompey, Pompey Play Up
THE WiLDHEARTS

Quote by goest
I'm going to take this opportunity to initiate my campaign to replace the phrase "Taking a shit" with "Busting a grumpy."