#1
Hello UG community!

I have a problem with my neck pickup of my Epi Les paul 100. The output of the pickup is very weak and it produces only a clean tone althought I play through the overdrive channel.

Could the problem be a disconnected volume knob?
#2
You need a new amp.

lulz.

Has this always been the problem? Does it happen on other amps? You could have a low output pup... like really low output, if your volume knob is disconnected, you should have now volume at all.

Does the volume fluctuate when you move around?

Does the volume knob feel stiff and can't be turned?

Does it happen to your bridge pup as well?
Quote by Blompcube
it's so cool to hate Gibson, even the federal Department of Justice hates them.

( )( )
( . .) This is Bunny. Copy and paste Bunny into your
C('')('') signature to help him gain world domination.
#3
Bridge pickup works just fine. And the neck pickup used to work fine about three years. Haven't noticed any weird behavior of knobs.

And the volume doesn't fluctuate.
Last edited by pr0guitartabber at Feb 4, 2012,
#4
Does it happen on other amps?

Does the volume fluctuate when you move around?
Quote by Blompcube
it's so cool to hate Gibson, even the federal Department of Justice hates them.

( )( )
( . .) This is Bunny. Copy and paste Bunny into your
C('')('') signature to help him gain world domination.
#6
Quote by pr0guitartabber
I haven't tried other amps since bridge pickup acts normal


Could be a perception matter.

Either that, or the wiring has loosen, and shorted out one of your neck pieces (likely to be the slug piece), hence, your output's probably only half.
Quote by Blompcube
it's so cool to hate Gibson, even the federal Department of Justice hates them.

( )( )
( . .) This is Bunny. Copy and paste Bunny into your
C('')('') signature to help him gain world domination.