#1
I have no idea what I've just done, or how, and I'm not sure if I'm being a downie a missing something obvious but basically, only one of my recording tracks in Cubase LE4 mutes itself for certain sections of the song I'm recording. For example, the 'M' button switches on for 0:00-0:16 and in between that time period I can't un-mute it, even though I'm clicking it. And then it'll be fine for the next minute or so and then there's another period of time where it mutes.

This happened as I was recording, so I think I pressed something by accident but have no idea what. I was just playing with automation so I think I could've done a mute automation or something, but I can't see how, and how to remove it if that's what happened.

Help please?
Last edited by Seb1uk at Feb 18, 2012,
#2
Often DAW's will automute tracks if they feel they are just TOO loud to prevent damage to equipment.
All I want is for everyone to go to hell...
...It's the last place I was seen before I lost myself



Quote by DisarmGoliath
You can be the deputy llamma of the recordings forum!
#3
Yeah, I was thinking automation as you were describing the problem, and then you mentioned you'd been messing around with it. Turn off the automation feature and all should be fine.
#4
Ahh yeah just figured out pressing the mute button while 'Read Automation' is on actually records that mute. The thing is, I accidentally fixed some of the mutes, but I don't really know how. I need the automation for fade ins and other volume controls for specific parts of the track, how can I remove the mutes that I did?

EDIT: Figured it out finally.
Last edited by Seb1uk at Feb 18, 2012,
#5
Hi, I'm having the same problem and can't seem to find a solution. Would you care to share how you solved it? Thanks!
#6
Quote by kazu78
Hi, I'm having the same problem and can't seem to find a solution. Would you care to share how you solved it? Thanks!

Find out how to show the automation channels in your DAW, and make sure you don't have it written to mute the track at some point. If you're still stuck, tell us what DAW you use.
Hey, look. Sigs are back.