#1
Does anyone else have a problem with Reaper crashing a lot? It's not even necessarily specific plugins that make it crash, it'll sometimes just crash from opening a new project. It's starting to piss me off. I love the program and the value for the price, but come on, I can't use a product if it doesn't want to work half the time.

I'm running Win 7 sp2 on a Toshiba laptop with an M-Audio Fast Track interface. I know it's not the fastest setup, but I didn't used to have this problem until the 4.0 series came out.
Quote by WCPhils
According to that chart, women like men with a Pringle canister down there.
Michael Kelly Patriot Glory
Ibanez RG8
Blackstar HT 20 w/ Jet City cab
whole bunch o' pedals
#2
I apologise if I'm completely wrong, but the first thing I thought was maybe the new version of Reaper is more demanding and your computer isn't coping.

I, obviously, have no idea what your computer is like.
Quote by UraniYum
Fuck you I'm trying to be caring and shit


Quote by Cb4rabid
Okay guys, I have a confession to make. Not really a confession since it's something that's been bugging me for awhile but I've always been in denial about it.

**** you gilly, it's not what you think
#3
Hmm... not sure if that's an issue with your setup or Reaper itself, maybe post on the Cockos forums and see if anyone else has had the same problems and fixed it?

I have a similar issue in just one Logic Pro project that has been pissing me off for months... Think it's because it is an additional project where I copied elements of another project into it (including some comp. tracks) and basically the project works as normal, until I either cut one of the rhythm guitar comp. tracks beyond a certain point in the song, or if I open the takes out and mess with the selections in the comp. track.

It's that annoying, and a bug I've not found a solution to yet, that I am really hoping Apple release Logic X soon or I may well switch to Pro Tools. Only thing stalling me so far is the thought of having to pay for the third-party plugs I use (a few Waves ones plus Slate Trigger mainly) in RTAS format... not sure if I can simply download the RTAS version of Trigger Platinum or if you pay more for that, but the Waves RTAS all cost more than the native versions so I presume I'd have to pay an upgrade price of some sort to get them Maybe I could use PT for editing/tracking and Logic to mix in

P.S Good luck finding a solution!
Hey, look. Sigs are back.
#4
Yeah, I'm running Reaper 4 just fine on win7 with no issues at all.
Any other info that could give us an idea to what's going on?
#5
Quote by DisarmGoliath
Hmm... not sure if that's an issue with your setup or Reaper itself, maybe post on the Cockos forums and see if anyone else has had the same problems and fixed it?

I have a similar issue in just one Logic Pro project that has been pissing me off for months... Think it's because it is an additional project where I copied elements of another project into it (including some comp. tracks) and basically the project works as normal, until I either cut one of the rhythm guitar comp. tracks beyond a certain point in the song, or if I open the takes out and mess with the selections in the comp. track.

It's that annoying, and a bug I've not found a solution to yet, that I am really hoping Apple release Logic X soon or I may well switch to Pro Tools. Only thing stalling me so far is the thought of having to pay for the third-party plugs I use (a few Waves ones plus Slate Trigger mainly) in RTAS format... not sure if I can simply download the RTAS version of Trigger Platinum or if you pay more for that, but the Waves RTAS all cost more than the native versions so I presume I'd have to pay an upgrade price of some sort to get them Maybe I could use PT for editing/tracking and Logic to mix in

P.S Good luck finding a solution!


If you would end up paying for lots of new plugins, you may as well buy the RTAS converter. Might be cheaper in the long run.
Quote by UraniYum
Fuck you I'm trying to be caring and shit


Quote by Cb4rabid
Okay guys, I have a confession to make. Not really a confession since it's something that's been bugging me for awhile but I've always been in denial about it.

**** you gilly, it's not what you think
#6
Well it was running a certain project with 23 tracks and 57 effects just fine on version 3.whatever. I thought version 4 was supposed to run better/easier on the system?

My specs:

Operating System
MS Windows 7 Home Premium 64-bit SP1
CPU
Intel Pentium @ 2.16GHz 116 °F
Merom 65nm Technology
RAM
4.0GB Dual-Channel DDR2 @ 332MHz (5-5-5-15)
Motherboard
TOSHIBA Portable PC (CPU) 130 °F
Graphics
LP154WX4-TLC8 (1280x800@60Hz)
Mobile Intel(R) 4 Series Express Chipset Family
Mobile Intel(R) 4 Series Express Chipset Family
Hard Drives
156GB TOSHIBA TOSHIBA MK1652GSX ATA Device (SATA) 96 °F
Optical Drives
DTSOFT Virtual CdRom Device
HL-DT-ST DVDRAM GSA-T50N ATA Device
Audio
M-Audio FastTrack

Not the best specs, and I really need a new computer that can handle more, but the reason I use Reaper is it's ability to run large projects on this computer without hassle, until now.
Quote by WCPhils
According to that chart, women like men with a Pringle canister down there.
Michael Kelly Patriot Glory
Ibanez RG8
Blackstar HT 20 w/ Jet City cab
whole bunch o' pedals
#7
Your processor isn't brilliant, maybe that's the issue.
Don't take my word on this though, I don't actually know.
Quote by UraniYum
Fuck you I'm trying to be caring and shit


Quote by Cb4rabid
Okay guys, I have a confession to make. Not really a confession since it's something that's been bugging me for awhile but I've always been in denial about it.

**** you gilly, it's not what you think