#2
Have you put the .dll file in your reaper plugins folder?
Quote by Cathbard
You don't need epic tone in the bedroom any more than you need mood lighting to masturbate.


#4
Just make a folder named 'plugins' anywhere on your PC, stick all your VSTs in there and then go to options > preferences > Plugins > VST and add that folder then click Re-scan.
Quote by Cathbard
You don't need epic tone in the bedroom any more than you need mood lighting to masturbate.


#5
C\:programfiles\reaperx64\plugins\fx or something like that.
I also had issues and it was because I was installing the wrong one (32 and 64 bit) IIRC.
Works fine now.