#1
Hi everyone,

I just got back my STINGER50W amplifier that was under repair and now i'm trying to use it as "pc speaker".
Basically i connect my guitar trough USB interface then use guitar rig and get the output on pc headset line output.
The problem is that when i connect the pc out to the amp in i get a lot of static noise,even if both the volume of pc and amp are set to 0.I noticed that if the laptop is plugged to electrical power the noise is higher than when it's powered trough battery.
I've also tried to connect it using the desktop pc.The amp here give a lot less noise but still give a lot of them,the...strange fact is that i hear noise trough the amp,only when it's connected to the pc, even if the pc isn't powered and the power cable isn't plugged.
I also tried using it with my usb interface (it's just a cable with usb connector) and still have noise.

Could those noise be dangerous? (like power overload ecc..)
How can i solve this problem?

Thanks in advance.
#2
Quote by Allfreeware

Basically i connect my guitar trough USB interface then use guitar rig and get the output on pc headset line


There's the problem there. The way you have set it all up is prolly giving you bad signals, or too much signal loss resulting in a bad signal coming to your amp. This is a very unique way to do things.

Any particular reason your going this way? I'm guessing not for recording as your running back out to your amp?
#3
Your amps input is looking for a tiny guitar signal output, not the power that a PC's sound jack puts out... The PC's audio output jack is way stronger.

Your static is because your overloading your amps input, and probably not good for the amp.
#4
Quote by BurstBucker Pro
Your amps input is looking for a tiny guitar signal output, not the power that a PC's sound jack puts out... The PC's audio output jack is way stronger.

Your static is because your overloading your amps input, and probably not good for the amp.


Thanks,i thought so too,but what about the fact that the amp produce noise even if the computer is shut down with the power unplugged?

@HKSR33 It's the only way i know to use it,anyway i don't record,i just 'cover' over songs.

Anyway,is there a way to solve this?

Thanks.