FrankyBurrito
Registered User
Join date: Jun 2011
111 IQ
#1
I signed up for the pro account on ug.com and every time I try to open a pro tab, it doesn't load. Can somebody please tell me how to fix it?

Here is how it happens:

1. I click on the tab
2. Tab starts loading
3. The loading bar fills completely
4. Nothing happens, it stays still

Please let me know if there is anything I can do. I would appreciate it!
emad
Rocker
Join date: Dec 2006
13,121 IQ
#2
Moved.
Quote by zappp
emad I'm gonna ban you, seriously.
Ian Paul Gint
UG Team
Join date: Feb 2012
533 IQ
#3
Quote by FrankyBurrito
I signed up for the pro account on ug.com and every time I try to open a pro tab, it doesn't load. Can somebody please tell me how to fix it?

Here is how it happens:

1. I click on the tab
2. Tab starts loading
3. The loading bar fills completely
4. Nothing happens, it stays still

Please let me know if there is anything I can do. I would appreciate it!


One thing that could help is updating your browser and Flash player. Please do so, then log out of Tab Pro, clear cache and then run it again.

Let me know if that solved the issue
finleyhei
Registered User
Join date: Mar 2012
16 IQ
#4
I have a same problem. It seems to be totally random but most of the time it won't load. Sometimes it will though. I have updated flash and I tried it with Mozilla and Chrome, both updated. No difference there.
Julie Johnson
Registered User
Join date: Apr 2012
113 IQ
#5
I just posted about this same issue. Same issue as posted above; the bar will load completely and then just freeze. We have let it sit for thirty minutes, thinking maybe it just needed time to load the tab, but nothing. It is very disappointing.
Templarum
Registered User
Join date: Feb 2012
283 IQ
#7
Same here. Tried on every browser, all caches cleared and all browsers and flash updated. Certain tabs will not open, hangs on full load bar.