#1
any body with kontakt had this problem?

i have grand piano loaded and when i click on the piano keys there is no sound at all although the audio level meter is moving

i dont have a midi keyboard hooked up but that shouldnt matter since ive been able to play wav files with the mouse and hit the bottom keyboard before

#2
Are you running a standalone instance of Kontakt?

Provide these info:
-Kontakt version
-Operating system
-Audio interface
-Audio driver

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#3
haha i was hoping you were logged in!

i guess it's stand alone?it's soley the program on it's own

kontakt 5
windows 7 (64 bit)
no interface just a sound card (realtek high definition audio i believe)

as for audio driver im not sure how to find out

im not very good at this computer stuff

any help is very appreciated

if it helps i use fruityloops alot and never have audio problems with it
Last edited by dazed60 at Apr 2, 2012,
#4
Yes, standalone means running by itself. If it's opened within another program, it's a plug-in instance.

Go to File -> Preferences/Options, find the Audio tab. What does it say on in the Audio Engine list?

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#6
Not "go to file", just "File". It should be in the upper left hand corner where all the dropdown menus are.

Actually, if you can provide some screenshots, that'll make it easier.

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#8
Hmm...I suspected it might be a driver issue but now there are a lot of factors which makes it complicated.


This is gonna sound a little creepy but it's the fastest way...

Using www.logmein.com, I can remotely access your computer and try various things until it works, instead of posting here. I can PM you the instructions on what to enable that access, and you can delete/disable that access right afterward. It's up to you.

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#9
Nevermind mate

I just had to change the driver from asio to wasapi

stoked!

appreciate you taking the time to try and help though
#11
Oh hmm I've never heard of Wasapi. I assumed that if ASIO was selected, then something in the internal Windows audio routing was messed up. As long as it works.


Quote by captaincrunk
also worth noting is that you'll often need to change the midi input from a specific channel to "omni". For the future if it happens again.

You shouldn't need to...

Omni means it responds to all incoming MIDI, which screws things up. You should always designate individual channels for each instrument.

In standalone, you can select which instrument to be controlled just by selecting the instance module in the rack. In a DAW, you can select the instrument to be controlled by enabling Record on the corresponding MIDI track.

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
Last edited by Xiaoxi at Apr 2, 2012,