#1
I have Kontakt up and running in Reaper and I put the pop kit on a track and put a Guitar Pro MIDI track on it. I'm not getting any sounds. When I look in piano roll the play bar is going and playing over the MIDI, and when I click the keys I hear the drums, but not my MIDI. Anyone know why?
Matthew 7:7 ""Ask and it will be given to you; seek and you will find; knock and the door will be opened to you."

Pop Punk! Check us out!: Flinch
#2
You need to input your midi track into the kontakt sampler channel. and either set it to omni or channel 1.

Then you need to take your kit bank and ensure that's it also set to omni. or channel 1. (midi data is steamed along multiple pipe. So you can run different midi instructions into different sound sets in once instance of Kontakt.

This will be in the left hand side of the the screen directly underneath the name of the sample bank.

Or you could read the manual.
#3
Quote by Wild Hopkins
You need to input your midi track into the kontakt sampler channel. and either set it to omni or channel 1.

Then you need to take your kit bank and ensure that's it also set to omni. or channel 1. (midi data is steamed along multiple pipe. So you can run different midi instructions into different sound sets in once instance of Kontakt.

This will be in the left hand side of the the screen directly underneath the name of the sample bank.

Or you could read the manual.

But this is easier thanks.
Matthew 7:7 ""Ask and it will be given to you; seek and you will find; knock and the door will be opened to you."

Pop Punk! Check us out!: Flinch