#1
Hi, I've been getting into a lot of home recording atm, but I have a slight problem with really loud guitar. My gear is a Marshall DSL401, Gibson Sg or a Les Paul, Shure SM57, into an M Audio Fast track into Reaper. On the Audio interface, it has a Mic sensitivity dial, but even with the dial right down, it clips too much, so I have to keep the amp on lowish volume, (about 4)

I don't really understand why, because with a lot of old recordings (like AC/DC), were recorded with non master volume 100watt Marshalls which are obviously, incredibly loud.

Is it the fact that I'm using Reaper that it can't handle the volume? Or is there something I need to be doing differently
Gibson SG Standard, Gibson SG 60s tribute, Edwards Les Paul, Fender Telecaster, Epiphone SG Custom
#3
You can get -10dB and -20dB pads the plug inline with the XLR connectors from the mic. They come in hand if you're clipping the preamp.
Another option is to set the mic a couple of inches back....its LOUD right up next to the spaker.

And check to sure that there isn't some kind of software level control thats setting things to hot other than the sensetivity dial on the actual interface.
#4
Quote by teleman97
Why not look for an attenuator ?

Stupid, stupid advice.


Where are you seeing the clipping taking place? It's probably the input from the interface to the PC (ie the windows volume control) that's too loud.
#5
Quote by seljer
And check to sure that there isn't some kind of software level control thats setting things to hot other than the sensetivity dial on the actual interface.

I agree with seljer. Are you sure you've turned down the mic input level, not just the PC speaker output level?
Guitars:
EVH Wolfgang Special LH
Gibson Les Paul Studio 2013
Ibanez EW20LASE-NT LH

Effects:
BOSS GT-100

Amps:
Fender Hot Rod DeVille 410
Laney IRT Studio + 112 cab
#6
Aye, the trick here is to figure out what, exactly, is clipping.

Look at your interface when you play. Is THAT what is clipping (as evidenced by the little red light coming on)? If so, engage the pad button. See if that fixes it.

If it doesn't, then some sort of power soak or attenuator or something might be what you need, but this seems really doubtful.

If you're not clipping at the interface, are you clipping in the software? If THAT's the problem, then try the pad button if it is not already engaged. Otherwise, there should be something where you can trim the input to the software.

CT
Could I get some more talent in the monitors, please?

I know it sounds crazy, but try to learn to inhale your voice. www.thebelcantotechnique.com

Chris is the king of relating music things to other objects in real life.
#7
i have a fastrack c600
they have a PAD onboard maybe look and make sure the button isnt pressed down?
you could be boosting and not know it?