#1
For the past year or so when DAWs dicussion comes up I say my favorite is FL Studio, but I don't recommend it to anyone looking to work with other people because it is so different. So trying to practice what I preach I am trying to learn Reaper in-depth, but am running into a problem.

When trying to record vocals I am getting a latency I don't get in FL Studio. Yesterday just screwing around trying to mess around I was recording over some random .mp3 backing track, and latency was noticeable. It was routed like so (the same way I would do it in FL):

Mic -> Line 6 UX2 (using UX2 drivers) -> Record channel (Send to Vocal FX Monitoring not Master)

Vocal FX Monitoring has EQ and Compression

The backing track was dry. Backing track and Vocal FX Monitering went to the master.

My Specs:
Windows 7
AMD Phenom II X4 955 BE (3.2GHz)
4 GB of RAM
7200 RPM HD Speed

With my specs I don't see what the problem was. Buffer was all the way down.

Settings Screenshot:

Any help would be great.
#2
It's probably the FX on the channel you're monitoring. Some plugins cause a lot of latency while others do not; I'd check that first.
Let's party.
#3
Quote by Odirunn
It's probably the FX on the channel you're monitoring. Some plugins cause a lot of latency while others do not; I'd check that first.

Thats what I was thinking but I have been using Sonitus FX plugins for a long time and never had a problem. According to Reaper performance meter I was using less than 1% of CPU and around 50MB of RAM.
#4
what do you have set in the buffers page? right now that looks similar to what i have (though i dont have the pre-zero output buffers box checked). dont see anything on that page that would be causing you issues.
#5
Quote by jof1029
what do you have set in the buffers page? right now that looks similar to what i have (though i dont have the pre-zero output buffers box checked). dont see anything on that page that would be causing you issues.



Maybe it was just a one time thing? Or maybe something is checked here that shouldn't be. It's at default.
#6
thats strage, exactly the same settings i have there. so im not sure what to tell you.
have you tried restarting the computer? that is always one of my troubleshooting steps
#7
Also I lost sound in one of my sessions just as I was doing finishing touches...

http://dl.dropbox.com/u/13941876/NoSound.jpg

As you can see if you follow the link everything looks muted except one track.

EDIT: It was yesterday I may hook up the mic and give it a whirl if I can ever finish this session...I have less than or equal to knowledge on what is going on I unmuted and unsoloed everything lol
Last edited by FireHawk at Apr 15, 2012,