awesomefireduck
Registered User
Join date: May 2012
21 IQ
#1
Just a few moments ago I bought the app.
At first it said it coudn't reach the licence servers (WIFI was off), then, after turning on my WIFI, it gets past the verification dialog and says 'Tab Pro' at the top but then suddenly closes giving me a dialog with the options 'Force close' and 'Report' but that too dissapears almost immediately.

Phone: LG Optimus 3D (P920)
Android: Gingerbread 2.3.5
Tab Pro version 1.0.0 (latest in market)

I'm hoping to hear from you soon
Ben_Eaglesfield
Benjo! =]]
Join date: Apr 2007
57 IQ
#2
Hey, i don't know much but have you tried the mundane I.T thing's like turning it on and off etc?

If all else fails e-mail support for the app, and see what they have to say.
I often find apps on my iPhone don't load periodically, in which case a restart tends to remedy it.
awesomefireduck
Registered User
Join date: May 2012
21 IQ
#3
Thanks for the quick response.

Yes I have rebooted my phone and reinstalled the app, and cleared the cache but it didn't help.
The app works on my other phone though, but I have no sd-card for it and the app won't show any apps without one :-\

Where can I find this E-mail adress?

Again, many thanks.
Ian Paul Gint
UG Team
Join date: Feb 2012
533 IQ
#4
Quote by awesomefireduck
Thanks for the quick response.

Yes I have rebooted my phone and reinstalled the app, and cleared the cache but it didn't help.
The app works on my other phone though, but I have no sd-card for it and the app won't show any apps without one :-\

Where can I find this E-mail adress?

Again, many thanks.


Best thing you could do is report your problem to our official support - they'll help you sort it out in no time. You can send a message either from Tab Pro page at Google Play or here on the site using this form http://www.ultimate-guitar.com/about/contact.htm
No luck catching dem swans?