Bloodline15
Registered User
Join date: Nov 2012
10 IQ
#1
Hello, I've had Cubase LE 5 for about a year now as part of the Tascam US-800 package.. I recently finished a song, and I'd like to export it, so I get it all done and well, but all of my tracks are mono output, not stereo.. Funnily enough, one of my tracks is in the right pan, and all of the others are in the left. I'm very confused, and have no clue how to fix it.

Does anyone know how to fix this? Any and all help would be much appreciated.
Bloodline15
Registered User
Join date: Nov 2012
10 IQ
#2
I'm thinking it might have to do with the way I recorded that one track.. Even still, though, I'd like for them to be stereo output, not mono..
Bloodline15
Registered User
Join date: Nov 2012
10 IQ
#4
I'm not sure. I think so. I might've had the instrument plugged into "2" when I normally have the rest plugged into "1".. I think I've solved the problem of getting the tracks into the same ear, but I'm not still not sure how to get it in both ears.
niem0179
Registered User
Join date: Mar 2011
10 IQ
#5
If the input into the track says 1/2 it will only go into one ear. You have to select a specific input for each track so if its a guitar track and guitar is into 2 select input 2 for the track and it will be mono but front and center
axemanchris
Awwww.... NOW what?!
Join date: Aug 2006
230 IQ
#6
Go into VST connections. Have you enabled both right and left outputs of a stereo output?

CT
Could I get some more talent in the monitors, please?

I know it sounds crazy, but try to learn to inhale your voice. www.thebelcantotechnique.com

Chris is the king of relating music things to other objects in real life.